Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SO close - Conexant AC-Link Audio Driver

25 Apr 2009   #1
dvdluvver

Windows Vista and 7 dual boot
 
 
SO close - Conexant AC-Link Audio Driver

OK, so after all the fuss with my HP ze4325us Laptop, and being so excited to get the video finally working, I've now been stumped by the audio drivers. According to the driver title on the website, it's a Conexant AC-Link Audio setup. I've scoured these forums and downloaded a couple of drivers, to no avail. Any thoughts on this one?

It's not a dealbreaker if I can't get this working, but it would definitely be nice. 7 runs better then XP on this old machine. It's like bringing a dinosaur back to life!


My System SpecsSystem Spec
.
27 Apr 2009   #2
baarod

El Capitan / Windows 10
 
 

I need the PnP ID for the device. Open Start, type devmgmt.msc and press enter. Expose the device you're having issues with and double click it. Choose the Details tab and then the Hardware Ids from the drop-down. Please post that data here.
My System SpecsSystem Spec
27 Apr 2009   #3
dvdluvver

Windows Vista and 7 dual boot
 
 

Here's what I get:

PCI\VEN_10B9&DEV_5451&SUBSYS_0024103C&REV_02
PCI\VEN_10B9&DEV_5451&SUBSYS_0024103C
PCI\VEN_10B9&DEV_5451&CC_040100
PCI\VEN_10B9&DEV_5451&CC_0401

Thanks for the help again!
My System SpecsSystem Spec
.

27 Apr 2009   #4
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by dvdluvver View Post
Here's what I get:

PCI\VEN_10B9&DEV_5451&SUBSYS_0024103C&REV_02
PCI\VEN_10B9&DEV_5451&SUBSYS_0024103C
PCI\VEN_10B9&DEV_5451&CC_040100
PCI\VEN_10B9&DEV_5451&CC_0401

Thanks for the help again!
I've got device 5457 with the same name as a Windows 7 certified driver. You may get a message that this driver is not for this device but force it anyway.

http://dl.getdropbox.com/u/561353/driver.zip

Let me guess though, you have sound otherwise it's just the FaxModem that is lacking it's audio, correct?
My System SpecsSystem Spec
28 Apr 2009   #5
dvdluvver

Windows Vista and 7 dual boot
 
 

Quote   Quote: Originally Posted by baarod View Post
I've got device 5457 with the same name as a Windows 7 certified driver. You may get a message that this driver is not for this device but force it anyway.

http://dl.getdropbox.com/u/561353/driver.zip

Let me guess though, you have sound otherwise it's just the FaxModem that is lacking it's audio, correct?
No, I have no sound at all, but this is the only device that doesn't have a driver installed. My sound icon has a red X through it in the system tray.
My System SpecsSystem Spec
28 Apr 2009   #6
baarod

El Capitan / Windows 10
 
 

That device ID does not match the description you provided. Are you sure you gave me the right device ID? PCI Vendor and Device Lists Shows that vendor and device as an "Ali Audio Accelerator". If it is indeed showing up as Conexant then use this driver:

http://dl.getdropbox.com/u/561353/X8...61eaf93477.cab

It doesn't match the vendor or device IDs you gave me but it might be listed under compatible device IDs. Give it a try and let me know ASAP as I've gotta leave soon and might not be back for a while...
My System SpecsSystem Spec
28 Apr 2009   #7
dvdluvver

Windows Vista and 7 dual boot
 
 

Quote   Quote: Originally Posted by baarod View Post
That device ID does not match the description you provided. Are you sure you gave me the right device ID? PCI Vendor and Device Lists Shows that vendor and device as an "Ali Audio Accelerator". If it is indeed showing up as Conexant then use this driver:

http://dl.getdropbox.com/u/561353/X8...61eaf93477.cab

It doesn't match the vendor or device IDs you gave me but it might be listed under compatible device IDs. Give it a try and let me know ASAP as I've gotta leave soon and might not be back for a while...
I'll give it a try when I get home from work (The only device without a driver is listed as "Multimedia Audio Controller", and that's the device ID). When I let Windows give me a solution for "problems with your audio device, it tells me it's a conexant audio device (with a model number that I can't remember right now)....

I'll let you know when I try this (this is not a time sensitive problem, but would like to get it going for sure!).
My System SpecsSystem Spec
29 Apr 2009   #8
dvdluvver

Windows Vista and 7 dual boot
 
 

Quote   Quote: Originally Posted by baarod View Post
I've got device 5457 with the same name as a Windows 7 certified driver. You may get a message that this driver is not for this device but force it anyway.

http://dl.getdropbox.com/u/561353/driver.zip

Let me guess though, you have sound otherwise it's just the FaxModem that is lacking it's audio, correct?
Tried the conexant one, and couldn't get it to take. THis first one gives me an OOPS! (404)
My System SpecsSystem Spec
29 Apr 2009   #9
jfar

Vista Ult64, Win7600
 
 

HI dvdluvver, Download a program called Radarsync, and let it do its thing,it might find what your looking for.
My System SpecsSystem Spec
29 Apr 2009   #10
baarod

El Capitan / Windows 10
 
 

This is the most ridiculous example of OEM re-branding ever. Seems that HP, who claims to be the manufacturer of this machine, bought the chipset from ALi, AKA Acer Labs, Inc. and to prevent any Acer (a competitor in the laptop market) branding, had Conexant license the part so they could then buy it from them. Note the PCI Database listing compared to your vendor and device codes: PCI Vendor and Device Lists

So HERE is the real driver: a bit of rebranded ALi code with a Conexant inf...
http://dl.getdropbox.com/u/561353/X8...pt-7738356.cab
My System SpecsSystem Spec
Reply

 SO close - Conexant AC-Link Audio Driver




Thread Tools




Similar help and support threads
Thread Forum
Conexant ac-link audio drivers for WIN 7 32bit not working
Hi. I upgraded my OS to Win 7 on a Toshiba L25-S121. Everithing works perfect excep for the audio. Tried installing oem XP drivers in Compatibility mode and worked once. After restarting the PC the red cross at the speaker icon came back and the "This device cannot start. (Code 10)" was displayed...
Drivers
Conexant AC-Link Audio Drivers
Hey folks, I've been looking for the driver that's compatible with Windows 7 for this integrated sound, and I can't seem to find it. I've included the Hardware ID below. Any help would be much appreciated. Thanks in advance.
Drivers
Conexant audio Driver for lenovo G530
Hi all;) After format to vista i installed win7 to my laptop. vista used Conexant audio Driver which i can not find for win7 that match G530, and meanwhile i use microsoft audio driver which does not fit 100% I wrote in lenovo about it but no good-you can read my problem summarized here : Re:...
Drivers
conexant ac-link audio for window 7
Hello,I reinstall my window 7 ultimate, but after installing sound was lost. After uninstalling I tried to update the driver from the device manager but it still not working. but the driver is already in my PC the driver manufacturer is conexant the driver version is 6.14.10.597 my pc is...
Drivers
Issue with Conexant Audio driver
Hi all, I'm experiencing some issues with my Conexant audio driver and I'm hoping someone could help me out. I have a Toshiba P100-437 laptop and for some reason my audio stops working after a couple of reboots. So here is the scenario: I install a fresh copy of Win7. It installs a "High...
Drivers
x64 audio driver for an HP zd8000 with conexant ac97
Hi, I am new to the forum so please bear with me. I have a HP zd8000 laptop with Conexant ac97 audio does anyone know where are how I can find a driver that will work. HELP !!!!!!!!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App