Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NF4 Raid Drivers/Controller

28 Apr 2009   #1

Windows 7...
 
 
NF4 Raid Drivers/Controller

I've just installed Windows 7 RC build 7100 onto my system. As always like with Vista installations in the past, I run into this problem. I have a DFI Lanparty NF4 Ultra-D motherboard and for some reason my RAID drive doesn't show up. I can see the two HDs I have set up as a raid appear and separate individual drives under My Computer but can't access them unless I format them which is something I dont want to do. I checked under Device Manager and under Stoare Controllers, NVIDIA nForce RAID Controller is installed...but I think I'm missing the proper RAID tool? I'm not too sure about this.

My Device Manager lists everything as installed, but each time I restart my computer and boot up, the computer is trying to install some drives but "Failed." The prompt says, "Standard Dual Channel PCI IDE Controller" x3, and all 3 Failed to install. I have no idea if this is the actual problem because I'm trying to get my RAID Stripe to work and they are both on SATA connections and not IDE...I have tried a few sets of nForce packs such as Fernandos_XP_64bit_nForce4-5_non-AHCI_WHQL_PACK_v5.4 but no avail.

Some of my relevant system spec is:
AMD Opteron 165 Dual Core
DFI Lanparty NF4 Ultrad-D
2GB of RAM
GeForce 7800GT


My System SpecsSystem Spec
.

12 May 2009   #2

W7 64 bit
 
 

I have also installed Windows 7 64bit on a single drive and have my data on a raid drive (striped).
I cant get the raid to be seen by windows the contoller says it is installed and working how ever the drive only appears as a single drive letter (D) and I cant access it (says format drive to continue) .

I dont want to format as I have all my data on this drive...

I have nforce 4 chipset and have setup with the latest drivers 15.23

any help would be great
My System SpecsSystem Spec
13 Sep 2009   #3

Windows 7
 
 

I also have this issue, has anyone found a fix for it.
I have 4x 250gig sata drives setup via raid5 nforce controller, I just upgraded from Windows Vista to Windows 7 and now Windows 7 shows the drive however I cannot access it or get any of the data on it. It asks me to format it, which i obviously do not want to do.
Has anyone found a fix for this. Thanks in advance.
My System SpecsSystem Spec
.


13 Sep 2009   #4

W7 64 bit
 
 

Hey Kevan,
I never did find a solution to this problem, I did a data recovery on the stripe drive was tyhe only way i could get the data back.
My System SpecsSystem Spec
13 Sep 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kevan View Post
I also have this issue, has anyone found a fix for it.
I have 4x 250gig sata drives setup via raid5 nforce controller, I just upgraded from Windows Vista to Windows 7 and now Windows 7 shows the drive however I cannot access it or get any of the data on it. It asks me to format it, which i obviously do not want to do.
Has anyone found a fix for this. Thanks in advance.
Kevan

You might have been better off if you had started your own thread but hey. Since the drives were on vista and then imported into win 7 it might just be a permissions problem. Dont format it. Its a good sign that its seeing the raid as a drive instead of seperate volumes. check out to see if you are in the group that owns the raid volume. If nec. back the data off it in vista then rebuild in win 7 and import.

We could be more helpful if we knew the size of the drives the controller model, etc

Ken
My System SpecsSystem Spec
14 Sep 2009   #6

Windows 7
 
 

I found the fix for it...
After ages of playing around I realised that the incorrect drivers where installed, even tho everything looked to be working perfectly in device manager and I had tried several other drivers.

I found a driver pack for the NF4 Raid controllers done by a guy called Fernandos. I downloaded and Reinstalled the drivers rebooted and the drive with all the information was available.

Link I found them was at for future...
optimized nForce chipset driverpacks for Vista (32/64bit) • nForcersHQ.com

Thanks for the help.
My System SpecsSystem Spec
Reply

 NF4 Raid Drivers/Controller




Thread Tools



Similar help and support threads for2: NF4 Raid Drivers/Controller
Thread Forum
What is my raid controller? Hardware & Devices
AMD RAID controller help Hardware & Devices
What RAID controller should i use? Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver Drivers
New onboard raid controller help Drivers
AMD790/SB600 RAID controller drivers!!! Drivers
Need drivers for "GigaRAID ITE8212 IDE RAID controller" Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33