Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64 B

01 May 2010   #1

Windows 7 Pro 64 Bits
 
 
Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64 B

Hello everyone and thanks to take a little of your time

First, please excuse for my english i'm french but i will try to explain the best i can.

I know there are already few subjects on this problem and i read them all in fact i read dozen of pages (on this forum and on others) since 2 entire days on this problem and i'm still trying again today since the early morning with all the methods i can found but no one is working.

I have a TV card Leadtek WinFast TV2000 XP Deluxe and it worked very well on Windows XP Pro but now i have Windows 7 Pro (64 Bits) but there is no Windows 7 64 Bits drivers for my tv card on leadteck website.

I already tried to contact the Leadteck support but they're no help, i even tried some others drivers like TV2000 XP Expert(x64) and TV2000 XP Expert_DV2000(x64) but without sucess.

After many hours of reseach on severals forums I found this methods for try to solve it :

- The btwdmdrv-src5.3.8.64 with all files in a folder

- The btwincap64 install-by-hand

- The BtInstaller-amd64.exe

I did this 3 methods, the first one i got only the audio driver installed not the video driver, but with the install by hand and the installer i succeed to install the audio and video driver but the video driver is not verified so it seem it doesn't work properly and i tried with the method to delete the verification but it didn't changed anything :



At this step where the drivers are installed but with a yellow mark i tried some software for see if it work and i had only failures :

When i load the WinFast PVR2 software i get this error



When i try K!TV or the beta version modified for x64 with drivers installed K!TV2.4Beta2x64 i got this errors if i choose DSDrv (Bt8x8)




If i choose WDM (generic) i get the video from my webcam.

When i try MeuhMeuth TV another software there is no choice for Conexant's Bt8x8 WDM but only the microsoft WDM webcam capture and after it crash when i try to launch.

I think i tried everything but i read some people has succed to resolve this problem so i don't understand what's wrong and how i could fix this so please somebody can help me ?

Thank in advance

My System SpecsSystem Spec
.

01 May 2010   #2

Windows 7 Ultimate X64
 
 

Have you tried This thread with the similar card. Last post on first page says that they got the verification working.
My System SpecsSystem Spec
01 May 2010   #3

Windows 7 Pro 64 Bits
 
 

Hi,

My tuner is a Bt848 not cx88tune so it not the same and even if the driver is not certified it can be installed but it doesn't work right

By the way i would ask the help of someone but i can't send PM why ?
My System SpecsSystem Spec
.


02 May 2010   #4

 
 

I still have the same problem...

I managed to get everything installed, well, the audio and video capture, but the doesn't pick up the tuner part in the PVR2 software.
Keeps on coming up with that FAILS TO BUILD GRAPH which means the drivers are not installed properly...

As for Fitzcairn's problem, I don't think you followed the instructions correctly. My btwdmdrv-src5.3.8.64 drivers installed fine, but the TV Tuner part still doesn't work...

Check your Bt848.inf file and make sure it is set like this:

HKR,"DriverData","Card",0x00010001, 0x00, 0x00, 0x00, 0x00
HKR,"DriverData","Tuner",0x00010001, 0x01, 0x00, 0x00, 0x00
HKR,"DriverData","HasTDA9855",0x00010001, 0x00, 0x00, 0x00, 0x00
HKR,"DriverData","TVTunerDoesFM",0x00010001, 0x01, 0x00, 0x00, 0x00
HKR,"DriverData","TVAudioUsedForFM",0x00010001, 0x01, 0x00, 0x00, 0x00


***EDIT***
Install Dscaler and the TV works 100%!

YAY!!!
My System SpecsSystem Spec
02 May 2010   #5

Windows 7 Pro 64 Bits
 
 

Hello,

The reason why it work on 32 Bits and not on 64 Bits it's because Conexant chipset for this card is only on 32 bits and they never released a 64 Bits version and none of the manufactures who used this component for their tv cards care about work on this probleme because the card is too old.

By the way if you do the by hand method it give a different version of the inf file :

HKR,"DriverData","Card",0x00010001, 0x22, 0x00, 0x00, 0x00
HKR,"DriverData","Tuner",0x00010001, 0x03, 0x00, 0x00, 0x00
HKR,"DriverData","HasTDA9855",0x00010001, 0x00, 0x00, 0x00, 0x00
HKR,"DriverData","TVTunerDoesFM",0x00010001, 0x01, 0x00, 0x00, 0x00
HKR,"DriverData","TVAudioUsedForFM",0x00010001, 0x01, 0x00, 0x00, 0x00

For the moment i installed the card on a old computer with XP and it work because it's a 32 bits version but i use Seven 64 on my recent computer until the problem is solved then i would put the tv card back on the new pc.
My System SpecsSystem Spec
03 May 2010   #6

 
 

Great news!!!
I got it working in Win 7 x64!!!!!!!!!
I am soooooooo happy!!!!

PLEASE NOTE: THIS IS ONLY FOR THE WINFAST TV2000 XP DELUXE CARD!!! Not sure about the others for now!!!

Here is how I did it:

1) Follow the procedure as I mentioned above by manually setting the inf file. It MUST be set exactly as above!
2) Make sure you have removed and deleted any previous drivers for the card and also remove any Winfast and PVR(2) softwares.
3) Reboot your PC, then manually update the 2 drivers using the modified inf files.
4) Download this (http://sourceforge.net/projects/deinterlace/).
5) Closely follow the instructions during the install.

You can check the web site here: http://www.dscaler.net/

It might not be Winfast or PVR2, but it works!

Have fun...
My System SpecsSystem Spec
03 May 2010   #7

Windows 7 Pro 64 Bits
 
 

What DScaler does ? Is it a software for watch tv or a driver or something else ?

I only use MeuhMeuh TV software because it can decrypt Canal+ (french cable tv).

So if it doesn"t help MMTV i don't think i would put the card back again .
My System SpecsSystem Spec
03 May 2010   #8

 
 

Yes, it is for watching TV...
Try it! You will be amazed what it can do!

I am sure I saw something there about Canal+ settings...

Can't hurt you to try it...

Let me know how it goes...
My System SpecsSystem Spec
07 May 2010   #9

 
 

Hi Fitzcairn,

Did you manage to get your card working yet???
My System SpecsSystem Spec
07 May 2010   #10

Windows 7 Pro 64 Bits
 
 

Nope it doesn't work.
My System SpecsSystem Spec
Reply

 Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64 B





Thread Tools



Similar help and support threads for2: Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64 B
Thread Forum
Leadtek Winfast PVR2 hardware capture Drivers
Leadtek Winfast PVR2000 rtm driver Drivers
LeadTek Winfast VC100 compatability Hardware & Devices
Leadtek Winfast TV2000XP RM Drivers ? Drivers
Leadtek Winfast DTV2000H, works in 7100 but not 7201 Drivers
Leadtek winfast a280 Graphic Cards
WinFast TV 2000 XP Deluxe Edition // Windows 7 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33