Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 x64 built 7100 + gf9600m gt issue


01 May 2009   #1

Windows 7 build 7100 x64
 
 
Windows 7 x64 built 7100 + gf9600m gt issue

Hello.

I've got a problem with installing drivers for my gpu on windows 7 rc1. 2 days ago i formated my hd and made new partitions (left only teh recovery partition untouched). i've installed the windows 7 release candidate built 7100 64 bit version. and. whats my problem. the installation went fine, system boots normally and etc. but i cant install ANY driver for my gpu (nvidia gf 9600m gt 512 ddr3). i tried to dload drivers from nvidia site (185.81 notebook beta driver for windows 7 x64); also from nvidia the teh 181 series driver (cant remember wich one coz i tried to reinstal my os now) and also the dox modified driver (185.68 x64 for vista but liek he wrote on forums, compatybile with windows 7), and also i tried to instal ldriver form Windows Update (dunno wich version was it). and now what teh real problem. after installation of any of theese drivers my os wont boot. it shows the ''starting windows'' and the windows sign but after this my notebook just reboots and give me 2 ways: start in normal mode or start the startup recovery console. i tried both. normla startup just keeps on rebooting and recovery console works only if i restore my pc to a piont befor i installed teh gpu drivers. it makes no sense coz than my gpu is shown as default vga adapter. when checked the ''restoration details" (or sth liek this, dont remember what what the name of it) there was teh line that the ''recent installed rpogram or driver may prevent windows from boot". and its for sure the gpu driver coz i tried to install this driver just right after i finished installing the windows. i found somewhere on inet that u should try to disable the autoreboot at system boot crash or sth liek this and i did it but no message or error notification was shown. my lcd just goes black and notebook reboots.

heres my sys specs:
notebook samsung r560 as02-pl
intel p8400 2.27GHz
4GB ddr3 1066MHz
gf 9600m gt 512 ddr3
320gb hdd

i dont use any external display. i also tried to unplug my mouse wic hwas in on usb. but nothing helped. tried to install os when i had nothing connected to my notebook. and it still dont work. any1 have an idea what can be the problem?

My System SpecsSystem Spec
.

01 May 2009   #2

Windows 7 build 7100 x64
 
 

i tired to look a bit more on inet and it appears that all (?) 9600M users have this kind of issue with x64 (64bit) version of Windows 7. :'( im gonna dload x86 (32bit) version now. what ive found is that x64 dont work for any1 and x86 work for every1. sadly i wont be able to use my 4gigs of memmory :'(

so. info.

Windows 7 (all builts until now) ver x64 (64 bit)
DO NOT WORK with Nvidia GF 9600M

(i might be wrong but what ive found was this)
My System SpecsSystem Spec
02 May 2009   #3

Windows 7 RC Build 7100
 
 

Untrue - I've got a 9500M which is fine, it's the same range. My brother has the exact card you have, and also has no problems. Why? because our laptop manufacturer provide drivers Vista 64 certified drivers for it (and therefore Windows 7, since you can't get your drivers certified anymore unless they work on Seven. Beta drivers aren't certified) Samsung do not provide 64 bit drivers it seems. The Nvidia drivers aren't even worth a look as laptop manufacturers tailor the drivers to the laptop/range they are designed for, they're usually quite different. The Nvidia drivers kill my lappy in XP, Vista and Seven, but the Acer ones work a dream.

If you had said the following, you would be right:

Windows 7 (all builts until now) ver x64 (64 bit)
DO NOT WORK with Nvidia GF 9600M on the Samsung R560
My System SpecsSystem Spec
.


03 May 2009   #4

Windows 7 x 64 build 7100 , Ubuntu x64 ,
 
 

try to look at these: you need to deinstall all other nvidia drivers if present , run something like ccleaner just to make all clean , download the vista x 64 driver and the modded inf , u need to run the exe it will unzip the driver files , copy the inf into it that means overwrite it! and install the driver , restart .. im looking forward to see if it works with your pc ..
R
My System SpecsSystem Spec
17 Sep 2009   #5

Windows 7
 
 

Hi, see here:

Geforce 9600M GT Driver problem Windows 7 64bit

And my solution in may R560

Hi again, Ive wined de win 76 x 64 jajajaja.

My solution in a Samsung R560 with 9600m gt.

1-Update bios of R560, (610= error).
2-Instal chipset x64 of R610
3-Install Battery Mangager of R610
4-Install Display Manger of R610
5-Instll Drivers sound hdmi of R610
6-Install drivers nvidia of of R610.
7-7-I have not yet nvidia drivers install (186.xx) current when the test notice, really work.


jajajajaja... 4 g of Ram... 64 bit... jajajaja....thans very thanks
My System SpecsSystem Spec
18 Sep 2009   #6

 
 

Quote   Quote: Originally Posted by istorki View Post
Hi, see here:

And my solution in may R560

jajajajaja... 4 g of Ram... 64 bit... jajajaja....thans very thanks
istorki:

Please allow me to be the first to welcome you to Windows Seven Forums and to thank you for posting this solution. If I understand right, you installed the software and drivers for the Samsung model R610 on a Samsung model R560? And now Windows 7 X64 is working OK on the Samsung R560?

How did you ever come up with this as a solution?! Well done.

Cheers!

Robert
My System SpecsSystem Spec
18 Sep 2009   #7

Windows 7
 
 

First, sorry for my english... .

It was not my idea, I saw this topic:
Geforce 9600M GT Driver problem Windows 7 64bit

and more import, this question or user "Tombyron":"Important: have to take the programs not from the R560 site, but from the "R610-Aura P8400 Deon" (because they are for 64bit systems)."

Bios of Aura R610 dont work in R560, but aupdate bios 560 is too Ok for eraser error or reboot boucle.

People of Samsung are a vagues because dont update software of download center of R560, but software of 610 for Wx64 is ok for R560 since it is the same for another version of windows. .

Resident evil 5 looks fantastic in my new Windows 7 X64 BIT with her 9600 gt in my R560 jajajaja, display manager, brightness... all is OK.



Loock
My System SpecsSystem Spec
18 Sep 2009   #8

Windows 7
 
 

ahh, today, Ive installed ultimate drivers of nvidia for 9600gt... and work 100%...




Good loock to all user with Samsung R560 its a very good machineeeeeeehhh
My System SpecsSystem Spec
29 Oct 2009   #9

windows 7 ultimate x86
 
 

hey istorkii please tell me how did do this brother?? tell me that easy solution. I am complicated for this pleaase help meee for all of 9600M GT users!!

get me link or tell what I do?

with regards bro Im waiting..
My System SpecsSystem Spec
16 Nov 2009   #10

Windows 7 x32/x64
 
 

Quote:
1-Update bios of R560, (610= error).
2-Instal chipset x64 of R610
3-Install Battery Mangager of R610
4-Install Display Manger of R610
5-Instll Drivers sound hdmi of R610
6-Install drivers nvidia of of R610.
7-7-I have not yet nvidia drivers install (186.xx) current when the test notice, really work.
Hello! This Thread was created ages ago, but there still no normal solution for Windows 7 x64 and 9600m
I tried to nstall Windows 7 x64 on my laptop...for last 3 days... maybe tried 15 times so tired... now i find this thread and this solution (quoted )

im wondering what the problem? is the problem in BIOS or in chipset drivers? or in power manager from samsung?
also what for need to take chipset driver from model 610 if its intel driver an you can get the latest one at intel.com

than about graphic driver did u install driver for nVidia from 610 model? or from official nVidia website?


is it my latest BIOS? or there is some new avaliable through update center?
My System SpecsSystem Spec
Reply

 Windows 7 x64 built 7100 + gf9600m gt issue




Thread Tools



Similar help and support threads for2: Windows 7 x64 built 7100 + gf9600m gt issue
Thread Forum
Odd Speedstep issue. RC 7100 General Discussion
Blackscreen Win7 x64 GF9600m GT Gaming
Windows 7 Booting up issue build 7100 General Discussion
Windows 7 7100 vs 7137 Punkbuster World at War issue Gaming
Activation issue with build 7100 Windows Updates & Activation
7100 dual boot disk issue... General Discussion
Win 7 build 7100 upgrade issue Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33