Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Video & Audio problems, help?


05 May 2010   #11

Windows 7
 
 

Alright, it said I do have corrupted files it was unable to fix, results in the CBS.log but, I don't know where it put the log. It didn't appear on my desktop.

My System SpecsSystem Spec
.

05 May 2010   #12

Windows 7
 
 

sfcdetails.txt I mean, sorry.
My System SpecsSystem Spec
05 May 2010   #13

Windows 7
 
 

Ok... It told me the details of the scan are in a file called CBS.log, however I cannot access this file because it keeps telling me "Access is Denied" even though I am using Admin level access to open it.

Problem after problem, will they ever end?
My System SpecsSystem Spec
.


05 May 2010   #14

Windows 7
 
 

God i'm dim... Ok, I got the results of the scan and I have 3 different area's where files couldn't be repaired.

They roughly all say this; 2010-05-05 09:17:26, Info CSI 0000058f [SR] Beginning Verify and Repair transaction
2010-05-05 09:17:28, Info CSI 00000591 [SR] Cannot repair member file [l:28{14}]"iassdo.dll.mui" of Microsoft-Windows-Networking-Internet_Authentication_Service_Iassdo.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2010-05-05 09:17:28, Info CSI 00000593 [SR] Cannot repair member file [l:28{14}]"iassdo.dll.mui" of Microsoft-Windows-Networking-Internet_Authentication_Service_Iassdo.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2010-05-05 09:17:28, Info CSI 00000594 [SR] This component was referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-Package~31bf3856ad364e35~amd64~en-US~6.1.7600.16385.Windows Foundation Language Pack"
2010-05-05 09:17:28, Info CSI 00000597 [SR] Could not reproject corrupted file [ml:60{30},l:58{29}]"\??\C:\Windows\SysWOW64\en-US"\[l:28{14}]"iassdo.dll.mui"; source file in store is also corrupted
2010-05-05 09:17:29, Info CSI 00000599 [SR] Verify complete
My System SpecsSystem Spec
05 May 2010   #15
ryo

 
 

Open an elevated Command Prompt and paste this command into it:
findstr /c:"[SR]" %windir%\logs\cbs\cbs.log
This will show all the files you want to see in the Command Prompt window.

If there were any files listed that could not be fixed by SFC, then you could extract them from your Windows 7 installation disc to replace them with.

Extract Files from Windows 7 Installation DVD
My System SpecsSystem Spec
05 May 2010   #16

Windows 7
 
 

Ok, upon further review of my problem I don't think its a Windows 7 Problem.

Windows Media Player (And all other media players) say they encounter a problem while trying to play a music file.
Youtube (And other video/media players) Become choppy and of course, have no sound.

I'm wondering if its my Video card thats gone haywire rather than my sound card, seeing as my computer still accepts I have a sound system and working speakers, just refuses to play anything on them.
My System SpecsSystem Spec
05 May 2010   #17

Windows 8.1 Pro RTM x64
 
 

Have you updated your graphics and audio drivers to the latest available versions?
My System SpecsSystem Spec
05 May 2010   #18

Windows 7
 
 

Just gonna update my Graphic's card now and see if that changes anything, but my audio card is up-to-date.
My System SpecsSystem Spec
05 May 2010   #19

64-bit Windows 8.1 Pro
 
 

I would do a repair install at this point with the problems/errors that you are reporting...

Repair Install
My System SpecsSystem Spec
05 May 2010   #20
ryo

 
 

Quote   Quote: Originally Posted by TwistedVendetta View Post
Ok, upon further review of my problem I don't think its a Windows 7 Problem.

Windows Media Player (And all other media players) say they encounter a problem while trying to play a music file.
Youtube (And other video/media players) Become choppy and of course, have no sound.

I'm wondering if its my Video card thats gone haywire rather than my sound card, seeing as my computer still accepts I have a sound system and working speakers, just refuses to play anything on them.
after update your driver if still can't, try repair install like Tews suggest. or you can extract file like i suggest before.
My System SpecsSystem Spec
Reply

 Video & Audio problems, help?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33