Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Acer Aspire 5942g powersmart management problem.

06 May 2010   #11
g47

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
I'm not sure how much we need it though. It is obvious the problem is with the Acer ePower Management program. If you have uninstalled and reinstalled the program from Acer (Direct link here), I wonder if it is a hardware problem.

Tell us more about the problem. When did this arise? Could a system restore possibly help? I see the machine must be pretty new; if it's still under warranty, you may consider sending the machine into be repaired or replaced.
Yes, i think this too.
The laptop is just a few days old, but i changed the hdd with a better one and i dont think that warranty is going to cover me.
So i would like to see that as my last option.
It did arise from day one.
I just made a fresh install of windows and i installed all the programs.
I pressed the macro buttons and that one only did not work.
The direct link you gave me is about intel turboboost monitor, what it has to do with the epower utility?


My System SpecsSystem Spec
.

06 May 2010   #12

Windows 7 Professional x64
 
 

Don't worry about debugging it yourself. Just copy the dmp(s) to the desktop, and select all of them. Right-click on one>send to>new compressed folder.

Then upload it to this site.

Acer Aspire 5942g powersmart management problem.-uploading-dmp.png


My System SpecsSystem Spec
06 May 2010   #13
g47

Windows 7 Ultimate
 
 

Well its only one file, here it is.




I have contacted Acer, but here in Greece you just cant believe how stupid they are.
More than me that i dont have a good relationship with laptops and pc's.
I am still waiting for an answer.
But sending it to Athens (i live in another town), paying my self for going and coming justo for a software thing is...too much.
If i do not have anything to do, i will format it and set the system up again.
But it is too much work.
I use acronis for taking an image of my system but because the problem was there from day one, a restore is not going to solve it.


Attached Files
File Type: zip 050410-28532-01.zip (13.1 KB, 22 views)
My System SpecsSystem Spec
.


06 May 2010   #14

Windows 7 Professional x64
 
 

You may want to do a memory test just for the heck of it.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\Jonathan\AppData\Local\Temp\Temp1_050410-28532-01(2).zip\050410-28532-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`0305e000 PsLoadedModuleList = 0xfffff800`0329be50
Debug session time: Tue May  4 12:04:43.429 2010 (GMT-4)
System Uptime: 0 days 0:10:34.615
Loading Kernel Symbols
......................................................Unable to load image Unknown_Module_00000000`00000000, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Unable to add module at 00000000`00000000

Loading User Symbols
Loading unloaded module list
.........
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 19, {3, fffffa8005724d80, 0, fffffa8005724d80}

Probably caused by : Pool_Corruption ( nt!ExFreePool+75b )

Followup: Pool_corruption
---------
Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder. Boot from the CD, and run at least 5 passes.
My System SpecsSystem Spec
07 May 2010   #15
g47

Windows 7 Ultimate
 
 

It just finished, no errors.
Did the dump file showed about the programs error?
Is there anything else i can do?


I found out also that these two .exe files of the program that does not work are running in the background.


I dont know why or what does that mean, but here is a screen-shot.



Also, here:

There is the notification options for that utility.
I chose to be always on the little image and the notifications.
When i chose that, there was a message saying that it is inactive and there will be an image next time it will be active.
My System SpecsSystem Spec
07 May 2010   #16

Windows 7 Professional x64
 
 

So basically, what's happening is that everything appears to be running and working, but the button doesn't work?
My System SpecsSystem Spec
07 May 2010   #17
g47

Windows 7 Ultimate
 
 

Yes but not exactly, as when i press the button the screen should be dimmed and the windows aero should be removed, to save the battery.
Nothing of these happens.

I guess i can not avoid the format and a fresh install of windows.
And just for a utility is too much...but i can not have a new laptop not fully working.
There is nothing else to do, right?
My System SpecsSystem Spec
07 May 2010   #18

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by g47 View Post
Yes but not exactly, as when i press the button the screen should be dimmed and the windows aero should be removed, to save the battery.
Nothing of these happens.

I guess i can not avoid the format and a fresh install of windows.
And just for a utility is too much...but i can not have a new laptop not fully working.
There is nothing else to do, right?
There may be a way you could fix it, but it is beyond my skill. If the clean install doesn't fix it, we can determine that it is a hardware issue.
My System SpecsSystem Spec
07 May 2010   #19
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by g47 View Post
Yes but not exactly, as when i press the button the screen should be dimmed and the windows aero should be removed, to save the battery.
Nothing of these happens.

I guess i can not avoid the format and a fresh install of windows.
And just for a utility is too much...but i can not have a new laptop not fully working.
There is nothing else to do, right?
Hey there!
I've update my Acer power management without any probs few days ago...I did uninstall before, then reinstall the all set after a reboot.

It is normal that the button doesn't work while powered on battery, you should have a pop-up window telling you, once pressed the button it will not work due to wired powered or battery powered.

When you're on battery powered, no need to press this button because it looks like you have a switchable graphic card...just go in the power plan management in the control panel and do your own parameters considering the normal setting, i mean just adjust to your needs.

If you want to be able to use this button on keyboard, i think you should have to set in your bios options (F2 key) to NOT ALLOW Switchable Graphic. But why bother if it's working fine & it could confusing you.

For the Acer Launch management (keyboard shorcuts), it does update fine, and works fine aswell...but the only thing that had never work "since day one", is the keyboard key shorcut "P" when you launch it from the programs...
My System SpecsSystem Spec
08 May 2010   #20
g47

Windows 7 Ultimate
 
 

Unfortunately the key does not work at all whatever i do.
I do not have any message and i've seen that even if i am on battery with a lot of power remaining, when i press the button it should brighten down the screen.
I am sure about it because i've seen how it work on an another aspire 5942.
Unfortunately the laptop is on its way to the service now.
My System SpecsSystem Spec
Reply

 Acer Aspire 5942g powersmart management problem.




Thread Tools



Similar help and support threads for2: Acer Aspire 5942g powersmart management problem.
Thread Forum
where to find hard disk drivers for the acer 5942g using repair disc? Drivers
Acer Aspire One Recovery Problem Software
Acer Aspire 6530G Keyboard problem Hardware & Devices
Acer Aspire Microphone Problem Sound & Audio
help me please...acer aspire 4736Z problem General Discussion
Problem with Scrolling on acer aspire 5517 Drivers
Acer aspire enet management Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33