Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network adapter driver for Alienware m9700

09 May 2010   #1
seansean10

Windows 7
 
 
Network adapter driver for Alienware m9700

hello

I am having big problems with my Alienware M9700 laptop. I had installed a windows 7 and managed to get all the drivers except the network adapter, modem and multimedia controller. I have searched high and low and even paid for driver kits from online websites and can not seem to get it to work.

The ethernet card is a Marvell yukon, I have gone to the Marvell website and downloaded the driver they say will work and it wont work. Any help at all would be fantastic. PLEASE PLEASE PLEASE

I loaded the 64 bit OS.

I have sound and webcam.


My System SpecsSystem Spec
.

09 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by seansean10 View Post
hello

I am having big problems with my Alienware M9700 laptop. I had installed a windows 7 and managed to get all the drivers except the network adapter, modem and multimedia controller. I have searched high and low and even paid for driver kits from online websites and can not seem to get it to work.

The ethernet card is a Marvell yukon, I have gone to the Marvell website and downloaded the driver they say will work and it wont work. Any help at all would be fantastic. PLEASE PLEASE PLEASE

I loaded the 64 bit OS.

I have sound and webcam.
Lets start with the ethernet card. was the driver a win 7 driver? if not did you install it in compatibility mode? (to do that you need to right click the installer>properties>compatibility>choose OS.

Let us know if you need help

Ken
My System SpecsSystem Spec
09 May 2010   #3
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi seanaean10, welcome to the forums, i will post the link to the drivers Alienware : The Ultimate Gaming Machine? you will have to load the drivers in compatibility mode Compatibility Mode hope that helps you , if you have any probs please post back
My System SpecsSystem Spec
.


09 May 2010   #4
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by seansean10 View Post
hello

I am having big problems with my Alienware M9700 laptop. I had installed a windows 7 and managed to get all the drivers except the network adapter, modem and multimedia controller. I have searched high and low and even paid for driver kits from online websites and can not seem to get it to work.

The ethernet card is a Marvell yukon, I have gone to the Marvell website and downloaded the driver they say will work and it wont work. Any help at all would be fantastic. PLEASE PLEASE PLEASE

I loaded the 64 bit OS.

I have sound and webcam.
Lets start with the ethernet card. was the driver a win 7 driver? if not did you install it in compatibility mode? (to do that you need to right click the installer>properties>compatibility>choose OS.

Let us know if you need help

Ken
beat me to it again Ken
My System SpecsSystem Spec
09 May 2010   #5
seansean10

Windows 7
 
 

Hey guys, thanks for the replies, however, I still cant get the drivers to work, I have installed the drivers for the Ethernet, the system however shows no drivers installed, I tried goin gin compatibilty mode as well as administrator and nothing. The computer says the drivers are downloaded, however, the device says no drivers installed, Code 28. Its been 2 days and probly close to 14 hours of trying different things.

so again, the devices not working are the
Ethernet Controller
Multimedia controller
PCI Modem

if more info will help, just ask. Thanks guys

Also, what does the multimedia controller actually do, is it important?
My System SpecsSystem Spec
10 May 2010   #6
seansean10

Windows 7
 
 

anyone know the answer?
My System SpecsSystem Spec
10 May 2010   #7
BuzzCola

Windows
 
 

Quote   Quote: Originally Posted by seansean10 View Post
anyone know the answer?
I had a problem but with a Gateway M-Series laptop, this program solved my problem it might be worth giving it a try "How to update Laptop Drivers"
My System SpecsSystem Spec
10 May 2010   #8
Tepid

Win 7 Ultimate 32bit
 
 

you can check this site for drivers.

Welcome to Compal Driver Download Site!

You will need to look at the bottom and on there you might/should/maybe find the Compal Model Number of that m9700 Alienware laptop.

Not sure what is going on other than,, possibly the wrong drivers,
My System SpecsSystem Spec
01 Jun 2010   #9
cyberkeeper1

Windows 7 Professional 32-bit / Ubuntu 10.04
 
 

Quote   Quote: Originally Posted by seansean10 View Post
Hey guys, thanks for the replies, however, I still cant get the drivers to work, I have installed the drivers for the Ethernet, the system however shows no drivers installed, I tried goin gin compatibilty mode as well as administrator and nothing. The computer says the drivers are downloaded, however, the device says no drivers installed, Code 28. Its been 2 days and probly close to 14 hours of trying different things.

so again, the devices not working are the
Ethernet Controller
Multimedia controller
PCI Modem

if more info will help, just ask. Thanks guys

Also, what does the multimedia controller actually do, is it important?


Hi, my name is cyberkeeper1. I must tell you that installing a 64-bit OS on this system is like giving a dog chocolate. it wont work. sure it installs, but nearly none of the drivers will work. barely the CPU either. Despite the branding of a 64-bit CPU, the rest of the system, mainboard and all, is only 32-bit. Its a lot of bogus crap if you ask me. you need a copy of windows 7 (xxxx) 32-bit (dont even try using the basic one.... XD), in order to get more functionality out of your machine. i am currently working on the webcam driver again, and somehow keep running into trouble. i had it once, so i had to have done something right. i'll figure it out.
My System SpecsSystem Spec
Reply

 Network adapter driver for Alienware m9700




Thread Tools





Similar help and support threads
Thread Forum
No sound on Alienware M9700 Win 7 Pro
I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound. I attempted to populate my computer fields on your website using your System Info tool, however I received an error of...
Sound & Audio
Alienware M9700 Microphone Issue
I have an Alienware M9700 which I recently upgraded to windows 7 professional 64bit, I installed all the windows 7 drivers with everything working except for the built in microphone, the drivers provided were at Alienware : The Best Custom Built Gaming PC for the Ultimate PC Gamer! The sound works,...
Sound & Audio
Alienware M9700 problems..
Hey whats up everyone? Been around here before, just not signed up. I have an Alienware M9700. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. My prior OS was Vista 32 bit, and I had the same troubles, but I did manage to find everything.. I just don't...
Drivers
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App