Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Does Windows7 have AHCI issues?

26 May 2009   #11


Quote   Quote: Originally Posted by MUff1N View Post
Thanks a bunch scaramonga for posting this as it worked perfectly!
I forgot about setting it up in the bios before I installed the RC 7100
& I wasn't going to do it all over again with all the programs I have installed & customizations I've done to the system to enable AHCI.

But after the registry modification I was able to install the latest Intel Matrix Storage drivers v8.8.0.1009 & I now have AHCI set in the bios with NCQ enabled!
Glad to help my friend, and great you got it working OK.

My System SpecsSystem Spec

 Does Windows7 have AHCI issues?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Issues with RAID and AHCI
So when I first got my SSD I set my motherboard from IDE or AHCI. For a while it ran great. However, now I want to start experimenting with RAID. I picked up a few drives and they are all recognized. However, now I cannot switch from AHCI to RAID on that specific setting without my windows...
PC Custom Builds and Overclocking
BIOS and AHCI Issues
A little while ago, I noticed that my motherboard's BIOS was configured to use IDE instead of AHCI. I don't know if I installed Windows 7 while it was in IDE mode and didn't realize it or if the BIOS just switched it by itself (can it do that)? I've read there's a way to switch it back to AHCI mode...
Hardware & Devices
Poor SSD performance: AMD RAID and AHCI Issues. WEI 5.9
I recently upgraded to an SSD. I moved windows 7 over to the new SSD and re-aligned the partition properly The drive setup is as follows: 2x 500GB WD Black drives in RAID 0 1x 120GB ADATA S510 SSD In BIOS, RAID mode is enabled. You cannot enable RAID for one pair of drives and AHCI...
Performance & Maintenance
Installing AHCI driver for windows7 help via usb bootup
Need in some serious help, bought a SSD drive and i simply cannot put it into AHCI mode, i've flashed the drive, updated firmware, done a secure erase, i've switched the ahci mode in the bios to ide / raid and ahci mode but it just simply will not use the drive in this mode, it doesn't...
Windows7 installation issues
System doesn't boot I am trying now to install Windows 7 Ultimate x64, but it keeps giving me this error message: "Marvell adapter initializing bios version Adapter 1 No hard disk is detected" My components are: Mainboard ASUS P5QL Intel E8400 3.0 Graphic card ATI HD4870
Installation & Setup
Windows7 install issues with Gigabyte
Hi, has anyone had installation issues when using Gigabyte based systems? I have been trying to install windows7 RC on a system using a GA-73PVM-S2H motherboard with no luck, it will progress to the first restart ok but crashes just after the restart. I have tried only using 2g ram, SATA HDD...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App