Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Conexant HD Audio 5047(Waikiki) - fully working driver?

01 Jun 2010   #1
RR99i

Windows 7 Professional
 
 
Conexant HD Audio 5047(Waikiki) - fully working driver?

Hi everyone ,

I've been on a hunt, ever since September of last year. Looking for a fully working Windows 7 driver for my audio of my laptop. There's audio popping and microphone recording issues (mono output recording). All my other devices work great with Windows 7. Even if I have to use a Vista driver for them, which I get from HP.com. If anyone is in my situation, or can help, please reply. I would love to enjoy using Windows 7 without this issue that bothers me.


My System SpecsSystem Spec
.

01 Jun 2010   #2
madtownidiot

 

Conexant High Definition Audio Driver HP Pavilion dv2100 CTO Notebook PC - HP Customer Care (United States - English)

might have to run in compatibility mode and hopefully there will be a forthcoming update
My System SpecsSystem Spec
01 Jun 2010   #3
RR99i

Windows 7 Professional
 
 

Yeah, that's the one I'm using. I can get it to run and install with/without compatibility. I'm really hoping for something, if ever. I don't know if it's HP that makes the drivers for Conexant, it seems that way. With my laptop getting older, I don't think there'll be a Windows 7 driver for this audio. But I'm hoping for something. It's hard to enjoy Windows 7 with this driver not working properly. I'm actually using Vista until something changes.
My System SpecsSystem Spec
.


02 Jun 2010   #4
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by RR99i View Post
Yeah, that's the one I'm using. I can get it to run and install with/without compatibility. I'm really hoping for something, if ever. I don't know if it's HP that makes the drivers for Conexant, it seems that way. With my laptop getting older, I don't think there'll be a Windows 7 driver for this audio. But I'm hoping for something. It's hard to enjoy Windows 7 with this driver not working properly. I'm actually using Vista until something changes.
Please post the hardware ID -untitled.png


My System SpecsSystem Spec
02 Jun 2010   #5
RR99i

Windows 7 Professional
 
 

Here you go :

HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30B2&REV_1000
HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30B2
My System SpecsSystem Spec
02 Jun 2010   #6
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by RR99i View Post
Here you go :

HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30B2&REV_1000
HDAUDIO\FUNC_01&VEN_14F1&DEV_5047&SUBSYS_103C30B2
So do not "install". Expand the CAB archive to a folder and install from device manager bypassing the installer. If you want step by step instructions post back please.

http://dl.dropbox.com/u/561353/X86-a...c4be7818cf.cab
My System SpecsSystem Spec
03 Jun 2010   #7
RR99i

Windows 7 Professional
 
 

Sorry for the late reply. I installed this driver through Device Manager. Audio seems to be working. I still get the popping of the audio, when none is produced for a few minutes. It seems to happen when my laptop doesn't have audio going. Then after a few minutes, when I start to play music, someone IMs me or any Windows sounds. I get a popping sound while the audio is being produced at the beginning. Seems the driver is like the Vista one, still having the issue. As for my built in microphone recording, I don't think it's a problem with the driver. The Vista driver, when used in Vista, my recordings are still in mono. I may have to check my wiring in my laptop.
My System SpecsSystem Spec
03 Jun 2010   #8
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by RR99i View Post
Sorry for the late reply. I installed this driver through Device Manager. Audio seems to be working. I still get the popping of the audio, when none is produced for a few minutes. It seems to happen when my laptop doesn't have audio going. Then after a few minutes, when I start to play music, someone IMs me or any Windows sounds. I get a popping sound while the audio is being produced at the beginning. Seems the driver is like the Vista one, still having the issue. As for my built in microphone recording, I don't think it's a problem with the driver. The Vista driver, when used in Vista, my recordings are still in mono. I may have to check my wiring in my laptop.
Right click device in device manager and see if Windows has updated drivers now that you've got the device identified...
My System SpecsSystem Spec
03 Jun 2010   #9
RR99i

Windows 7 Professional
 
 

I'm not sure what you mean? I did check the driver you provided, it's date is 4/19/2006 with version being 3.21.0.0. The driver works, but giving me the same issue that the Vista driver gave. That is popping from the audio.
My System SpecsSystem Spec
03 Jun 2010   #10
baarod

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by RR99i View Post
I'm not sure what you mean? I did check the driver you provided, it's date is 4/19/2006 with version being 3.21.0.0. The driver works, but giving me the same issue that the Vista driver gave. That is popping from the audio.
Now that the driver is there see if Windows can find you a newer compatible one. Several posts I found on the internet were the same as yours and they reported good results using this method once a compatible driver was installed the driver update mechanism in 7 "found" a newer driver when asked to.
My System SpecsSystem Spec
Reply

 Conexant HD Audio 5047(Waikiki) - fully working driver?




Thread Tools





Similar help and support threads
Thread Forum
Conexant ac-link audio drivers for WIN 7 32bit not working
Hi. I upgraded my OS to Win 7 on a Toshiba L25-S121. Everithing works perfect excep for the audio. Tried installing oem XP drivers in Compatibility mode and worked once. After restarting the PC the red cross at the speaker icon came back and the "This device cannot start. (Code 10)" was displayed...
Drivers
conexant HD audio not working windows 7 64 Bit
I have encountered issues with Conexant HD Audio driver. When I install driver there will be no sound and when I uninstall it there will be sound. Here I am attaching my computer specifications. Thank You. http://i.imgur.com/i1Lvffo.png
Sound & Audio
SO close - Conexant AC-Link Audio Driver
OK, so after all the fuss with my HP ze4325us Laptop, and being so excited to get the video finally working, I've now been stumped by the audio drivers. According to the driver title on the website, it's a Conexant AC-Link Audio setup. I've scoured these forums and downloaded a couple of...
Drivers
Conexant audio Driver for lenovo G530
Hi all;) After format to vista i installed win7 to my laptop. vista used Conexant audio Driver which i can not find for win7 that match G530, and meanwhile i use microsoft audio driver which does not fit 100% I wrote in lenovo about it but no good-you can read my problem summarized here : Re:...
Drivers
Issue with Conexant Audio driver
Hi all, I'm experiencing some issues with my Conexant audio driver and I'm hoping someone could help me out. I have a Toshiba P100-437 laptop and for some reason my audio stops working after a couple of reboots. So here is the scenario: I install a fresh copy of Win7. It installs a "High...
Drivers
x64 audio driver for an HP zd8000 with conexant ac97
Hi, I am new to the forum so please bear with me. I have a HP zd8000 laptop with Conexant ac97 audio does anyone know where are how I can find a driver that will work. HELP !!!!!!!!
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App