Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear WNDA3100 doesn't work


09 May 2009   #1

Windows Vista Home Premium 64 Bit
 
 
Netgear WNDA3100 doesn't work

Hello!

I have a problem with my Netgear WLAN Stick (WNDA 3100). Windows 7 RC couldn't find a driver for it and the Netgear Softweare crashes after a few seconds. The program was work very well with the Public Beta. I've tested the Software Versions 1.3, 1.6, 1.7 und 2.0 RC1 by every Version is the same problem.

I hope somebody can help me.

My System SpecsSystem Spec
.

07 Jul 2009   #2

windows 7 64 bit
 
 

I have the same problem it installs fine on my windows 7 32bit laptop but when i install it on my windows 7 64bit it can't find any drivers and when i install the software it closes after 2 seconds
My System SpecsSystem Spec
15 Aug 2009   #3

Windows Vista, Windows 7
 
 
same

hey, i just got the windows 7 64bit rtm from the msdn subscriber downloads and same problem here.

i can install the software but cant get the driver to work
My System SpecsSystem Spec
.


15 Aug 2009   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kalti View Post
hey, i just got the windows 7 64bit rtm from the msdn subscriber downloads and same problem here.

i can install the software but cant get the driver to work
Hi and welcome to seven forums

The first thing we need is your system specs (they can be put into userCP) and network setup.

Ken
My System SpecsSystem Spec
15 Aug 2009   #5

Windows Vista, Windows 7
 
 

oh sure ... sorry for that.

its an msi hetis barebone pc with an pentium duo cpu and 2 gb ram. 500gb hdd and the Netgear WNDA3100 USB2.0 Wlan stick.

i think its not because of my system. windows 7 says that their is no driver for the WLAN stick ... :-(
i tried driver version 1.7 from the netgear site ... software installation was sucessfull, but the driver doesn't install...

thanks for your help in advance!
My System SpecsSystem Spec
15 Aug 2009   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kalti View Post
oh sure ... sorry for that.

its an msi hetis barebone pc with an pentium duo cpu and 2 gb ram. 500gb hdd and the Netgear WNDA3100 USB2.0 Wlan stick.

i think its not because of my system. windows 7 says that their is no driver for the WLAN stick ... :-(
i tried driver version 1.7 from the netgear site ... software installation was sucessfull, but the driver doesn't install...

thanks for your help in advance!
Have you tried either the vista driver or if none the xp driver in compatibility mode?

Also check in device manager (type device manager in search) and see if the netgear is shown and working or if shown as unknown

Ken
My System SpecsSystem Spec
15 Aug 2009   #7

Windows Vista, Windows 7
 
 

at the device center there is "USB 2.0 WLAN device" and when i try to update the driver he says their is no possible driver on C:\Programs\Netgear\WDNA3100\driver ...
My System SpecsSystem Spec
16 Aug 2009   #8

Windows Vista, Windows 7
 
 

found the same problem on netgear support forum: WNDA3100 and Windows 7 RTM - NETGEAR Forums

looks like i have to wait for a new driver release ...
My System SpecsSystem Spec
18 Aug 2009   #9

Windows 7 64bit
 
 
Netgear WNDA3100 doesn't work (NOW IT DOES!!!)

Go here for more info: http://wnda310064bit.webs.com/

Hi guys, my brother found a little work around to get wnda3100 working on 64bit computers, it works 100%! So all credit goes to Kevin H. If you post this on another forum, give Kevin H the credit! Thanks! Or if you post it anywhere else on the internet, give Kevin H the credit!

Make sure to install wnda3100 software first without driver!
Also, this is only been tested in windows 7 64bit! Please use at your own risk, we are not responsible for anything that goes wrong, but it 100% works!

In order to do this go into device manager, and find your wlan 2.0 usb that isn't recognized in your computer! Download the files that I'll give you and manually install them! Heres how:
1. Make sure wnda3100 is plugged in
2. Go to Device Manager
3. Download these files and unzip:
mcbeaner

The files are under wnda3100 folder!
4. Right Click wlan 2.0 usb device (Something like that)
5. Then click update driver
6. Then click browse my computer for driver software
7. Then click let me pick from a list of device drivers on my computer
8. Choose "network adapters" for what type of device this is on the next screen
9. Then on the next screen, click have disk
10. Then click browse!
11. Go to the files you downloaded
12. Install this .inf file:
arusb_lh.inf
13. Click ok, then ok again
14. Then let the device driver install, then search for networks!
Your Done!

If I can figure out how to upload screen shots, I'll try to do that soon!
My System SpecsSystem Spec
16 Oct 2009   #10

Windows 7, 64bit
 
 

Just posting here to say BIG thank to Kevin H. This worked great.
My System SpecsSystem Spec
Reply

 Netgear WNDA3100 doesn't work




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33