Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor Driver PROBLEM (Code 28)

03 Jul 2010   #1
ferdiebacalso23

Windows 7 Ultimate x64
 
 
Coprocessor Driver PROBLEM (Code 28)

i already check some of the threads here about this kind of error
i tried to figure out what i can do but
i think i will need to do it in another way
because their version of Win7 is different from mine
as well as their computer and everything
so i decided to make a special thread for my PC specs

here are some of my computer SPECS:

1) OS: Windows 7 Ultimate 32bit
2) Mainboard EMAXX: EMX-MCP61M-iCafe
3) AMD Athlon (tm) 5000 Dual-Core Processor, 2.2 Ghz ~
4) NVIDIA GeForce 9600 GT (1777GB memory)
5) 2 GB of RAM


so, how can i solve this problem of mine about Coprocessor
because as far as i remembered, i download this new vcard
driver from this NVIDIA website:

GeForce/ION Driver Release 190

so far, that was the last thing i did before i see that Coprocessor error
i hope u could help me on this problem . . . THAAAANKS advance!

Screenshot:



Hardware IDS:

PCI\VEN_10DE&DEV_03F4&SUBSYS_00000000&REV_A2
PCI\VEN_10DE&DEV_03F4&SUBSYS_00000000
PCI\VEN_10DE&DEV_03F4&REV_A2
PCI\VEN_10DE&DEV_03F4
PCI\VEN_10DE&DEV_03F4&CC_0B4000
PCI\VEN_10DE&DEV_03F4&CC_0B40


My System SpecsSystem Spec
.

03 Jul 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

ferdiebacalso23, welcome to the forums.

Have you installed the chipset driver yet?

NVIDIA DRIVERS 15.49 WHQL

That should sort it.
My System SpecsSystem Spec
03 Jul 2010   #3
ferdiebacalso23

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
ferdiebacalso23, welcome to the forums.

Have you installed the chipset driver yet?

NVIDIA DRIVERS 15.49 WHQL

That should sort it.
ops! do i need to install it boss?
i only installed GEFORCE/ION DRIVER RELEASE 256 in my computer . . .
ok so, imma try this one boss . . . and after installing this one,
everything should working fine, ryt?

try this one . . . downloading . . .
My System SpecsSystem Spec
.


04 Jul 2010   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome you should be all set once you have followed stormy13's advise. Please post back if you are successful It will help others in the future. Thanks .Fabe
My System SpecsSystem Spec
06 Jul 2010   #5
ferdiebacalso23

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
ferdiebacalso23, welcome to the forums.

Have you installed the chipset driver yet?

NVIDIA DRIVERS 15.49 WHQL

That should sort it.
sorry for the delayed reply . . . problem solved already . . . thanks stormy and to u guyz . . . mwah!
My System SpecsSystem Spec
22 Nov 2010   #6
eve

Windows 7 ultimate x32
 
 

Hello...

1) OS: Windows 7 Ultimate 32bit
2) AMD Athlon (tm) 64 Processor
3000+, 2.00 GHz
3) NVIDIA GeForce 7050 PV/ NVIDIA nForce 630 a
4) 2 GB of RAM


I had the same problem as ferdiebacaloso23, the same problem with coprocessor drivers and I installed all these drivers you suggest to her,
NVIDIA DRIVERS 15.49 WHQL

but it didn't solve my problem...it's still there...
So is it enough just to install these drivers or I have to do smth else...cause my computer doesn't recognize them...Can you please help me, I'm not an expert and don't know how to solve that

thank you
My System SpecsSystem Spec
22 Nov 2010   #7
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by eve View Post
Hello...

1) OS: Windows 7 Ultimate 32bit
2) AMD Athlon (tm) 64 Processor 3000+, 2.00 GHz
3) NVIDIA GeForce 7050 PV/ NVIDIA nForce 630 a
4) 2 GB of RAM

I had the same problem as ferdiebacaloso23, the same problem with coprocessor drivers and I installed all these drivers you suggest to her,
NVIDIA DRIVERS 15.49 WHQL

but it didn't solve my problem...it's still there...
So is it enough just to install these drivers or I have to do smth else...cause my computer doesn't recognize them...Can you please help me, I'm not an expert and don't know how to solve that

thank you
Hi Eve , welcome to the forums ,Update your motherboard chipset drivers , If you can tell us the motherboard manufcturer and model # we will find them for you
My System SpecsSystem Spec
22 Nov 2010   #8
eve

Windows 7 ultimate x32
 
 

hello, thank you very much...

ID - 63-113-0000010-00101111-092509-nVidia$ASR51113_K8N68PV-GLAN BIOS P1.20

name- ASRock K8N68PV-GLAN

Chipset on the motherboard nForce7050-630a

I hope this would help...
My System SpecsSystem Spec
23 Nov 2010   #9
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by eve View Post
hello, thank you very much...

ID - 63-113-0000010-00101111-092509-nVidia$ASR51113_K8N68PV-GLAN BIOS P1.20

name- ASRock K8N68PV-GLAN

Chipset on the motherboard nForce7050-630a

I hope this would help...
Hi eve, here is the link to your chipset driver ASRock > Products > Motherboard > K8N68PV-GLAN > Download ,there is no Win7 support for this board ,install the drivers in compatibility mode for vista Compatibility Mode
My System SpecsSystem Spec
23 Nov 2010   #10
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Actually it is. Asrock may not have the driver on their site, but the one that eve linked to at Nvidia (15.49) is the Windows 7 driver. The one at Asrock is nothing more than the Nvidia driver that at best Asrock has modded it so that their name shows up during the install.

One reason I can think of for the driver to not install is that eve's motherboard is using the old socket 745, and there is a possibility that part or parts of teh DevID's are missing from some of the INF's.

Now with that said I would try either B1 or B2 from here,

Win7/Vista: Optimized nForce Driver Packs • nForcersHQ.com

as they have been modded with as many of the appropriate DevID's as could be found.
My System SpecsSystem Spec
Reply

 Coprocessor Driver PROBLEM (Code 28)




Thread Tools





Similar help and support threads
Thread Forum
Bizarre Bluetooth driver problem (Code 18 and Code 28 error)
I am completely stumped by this problem. I will do my best to explain it and see what you fine folks can do. I had an older bluetooth dongle, off-brand model, 2010-2011 year, that I installed on my new desktop computer. It worked, but sound quality on my Sony Dr-BT101 headset wasn't great. It...
Drivers
Coprocessor no drivers installed code 28
I have looked up how to fix this problem but nothing works I have gone to nvidia to download drivers and i download them but co processor still shows nothing. I troubleshoot and the fix wont work because it can not locate any drivers. I dont know what else to do how can i fix this problem? My...
Drivers
coprocessor's driver
Hello guys, I'm working on a PC which the state of its device manager is like the image I attached it below. Under the "other devices" the coprocessor's driver apparently is not installed. I don't know first, does the PC need that driver? Second, where/how to download that driver? Thanks.
Drivers
Coprocessor driver problem
I used to have alot of problems with my laptop crashing using Vista. I bought Windows 7 and did a clean install and now I'm having problems with 7 crashing. Then I noticed the coprocessor didn't have a driver, nor can I find the right chipset driver for it. At this point I should back over this...
Drivers
Coprocessor -The drivers for this device are not installed. (Code 28)
I have started getting this error on my HP m8530f. HP has my motherboard listed as PEGATRON CORPORATION VIOLA 2.02. I have done some internet searching and so far have found that I need to update my motherboard drivers? However when I go to the HP website and enter my model # it does not show any...
Hardware & Devices
Coprocessor error code 28
After installing the new drivers from Nvidia (195.62, 197.16 and then 258.19) I still have the drivers for this device and are not installed (code 28) error. I have tried to uninstall the driver and re-boot the machine and windows finds the hardware and I get the same error. When I updated the...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App