Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor - Device not installed

12 May 2009   #1
ThaDraGun

Windows 7 Build 6801 x64
 
 
Coprocessor - Device not installed

I can`t figure out what driver I`m missing. When I open up device manager the only thing Im missing is "coprocessor"

Quote:
The drivers for this device are not installed. (Code 28)
To find a driver for this device, click Update Driver.
If I click update driver, or do windows update to see if that brings up anything... nothing new is found.

Any Ideas what it could be?
My Laptop is HP Pavillion DV2913CL

Thanks


My System SpecsSystem Spec
.

12 May 2009   #2
netRAT

Win7 7201 X64
 
 

Coprocessor is a part of NVIDIA chipset drivers. I had to force the driver from the .inf to install on a friend's HP laptop.
There's only once confusing bit...the driver is not actually called Coprocessor when manually loading it, it's named something else which I can't remember...
I was actually surprised when it loaded fine and windows accepted it...
I was basically stuck exactly where you are, coudn't find any online Win7 related info, however the search did suggest that Coprocessor is indeed part of NVIDIA chipset drivers.

I then decided to simply take a shot at force loading stuff that made sense from the .inf's....

A couple were rejected...and one worked

...can't think of the name tho...

netRAT.

EDITED: Mistake corrected. I meant NVIDIA chipset drivers not AMD!
My System SpecsSystem Spec
12 May 2009   #3
ThaDraGun

Windows 7 Build 6801 x64
 
 

On the HP Drivers site the only thing I can't install is:

- Conexant High-Definition SmartAudio 221 Driver
- Conexant HDAUDIO Soft Data Fax Modem with SmartCP Driver

I'm not sure if they are supposed to go on here or not, but both always give me an error when I try to install them. That might be it then? I wouldnt think they had anything to do with the AMD Chipset...

Select software and drivers*
My System SpecsSystem Spec
.


12 May 2009   #4
Butchern1

Windows 7 x64 build 7100
 
 

for the high def audio guy:
dload drivers from nvidia i had same issue too, its in the latest chipset driver pack for windows 7 on nvidia's website, which cough cough will also fix most amd x2 coproccessor issues, and you will be golden. my job is done son
My System SpecsSystem Spec
13 May 2009   #5
ThaDraGun

Windows 7 Build 6801 x64
 
 

Thanks this worked
My System SpecsSystem Spec
27 Jun 2009   #6
jcashion08

Windows 7 RC
 
 

downloaded drivers from nvidia. fixed an issue with the usb device but still cant find drivers for coprocessor. any help?

i hav nvidia GeForce 7150M / nForce 630M
My System SpecsSystem Spec
27 Jun 2009   #7
Generator

XP Pro SP3 x86/Vista SP2 x64/Win7 x64 Triple-boot
 
 

jcushion, check my reply in this thread here: Coprocessor driver?
My System SpecsSystem Spec
03 Jan 2010   #8
Idonotknow

Win7 Pro
 
 

I run into the "coprocessor" issue as well. My laptop model is HP DV2419US, nvidia GeForce Go 6150 / nForce 430/410... Win7 provides the video driver, but I don't see the chipset driver. I've visited the NVIDIA website to download but I can't find it. Please help!
My System SpecsSystem Spec
03 Jan 2010   #9
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

@ the other 2 members: If you would use the search function (not tyring to be ugly or anything) You'll find countless threads on this very issue some resolved most not. Take a look Windows 7 Forums - Search Results I'm confident you'll find your answer somewhere in their.Best wishes . Fabe
My System SpecsSystem Spec
Reply

 Coprocessor - Device not installed




Thread Tools





Similar help and support threads
Thread Forum
Coprocessor no drivers installed code 28
I have looked up how to fix this problem but nothing works I have gone to nvidia to download drivers and i download them but co processor still shows nothing. I troubleshoot and the fix wont work because it can not locate any drivers. I dont know what else to do how can i fix this problem? My...
Drivers
Device Manager says coprocessor is missing...
In my device manager, it says that my coprocessor was never installed. I looked in the processor drop down tree, and it said that both processors were working. I don't know what to do... or if it's harmful...:(
Drivers
Device Mgr COPROCESSOR Need Driver, What is it
Installed Clean Win 7 H Prem Device Manager shows Exclamation beside "Other Devices" COPROCESSOR Does anybody know what this is? I need the Driver, but dont know what it is Acer Aspire M1640 Please Even a hint at this point would Help
Drivers
The device driver for Coprocessor has not been installed.
Hello. I know this issue has been brought up a lot but I've tried all the options in the other threads and it hasn't helped. I am running Windows 7 64 bit Home Premium on a system that was built for Vista. I have the GeForce 9100M G graphics card. I did a Resource and Performance Monitor...
Drivers
Coprocessor -The drivers for this device are not installed. (Code 28)
I have started getting this error on my HP m8530f. HP has my motherboard listed as PEGATRON CORPORATION VIOLA 2.02. I have done some internet searching and so far have found that I need to update my motherboard drivers? However when I go to the HP website and enter my model # it does not show any...
Hardware & Devices
Unidentified device - coprocessor?
After installing W7 64 bit, I've noticed in my device manager that there's a device with a yellow question mark called a "Coprocessor" although my regular processor has been recognized fine. When I try to update the driver on it, I get a message saying that there weren't any found. I don't even...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App