Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Atheros EG5006 disconnecting - solution


16 Dec 2008   #1

Windows 7 build 7057
 
 
Atheros EG5006 disconnecting - solution

I had problem with my Atheros EG5006 - disconnecting after a few minutes of connection and only restart helped. Problem was in Windows 7 built-in drivers, if you have the same trouble, dowload here drivers for Vista 32bit and install them.

Now the connection is stable


My System SpecsSystem Spec
.

16 Dec 2008   #2

 

Edited title, made into a sticky
My System SpecsSystem Spec
Reply

 Atheros EG5006 disconnecting - solution




Thread Tools



Similar help and support threads for2: Atheros EG5006 disconnecting - solution
Thread Forum
Solved Atheros AR9285 Hardware & Devices
Promblem with Atheros AR9285 wireless Network Adapter-disconnecting Network & Sharing
Solved Atheros drivers Drivers
atheros ar9285 802.11b/g/n Network & Sharing
Atheros Drivers Drivers
Where can I find Atheros Drivers
Atheros AR5007EG - help please Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33