Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My First program!

07 May 2014   #11
HarriePateman

Windows 7 Ultimate 64-bit
 
 

is it working on your end guys?


My System SpecsSystem Spec
.
07 May 2014   #12
Tews

64-bit Windows 8.1 Pro
 
 

Works fine! I wonder, how do you escape "Matrix" and return to the main menu? Have you considered maybe doing this in Assembly?
My System SpecsSystem Spec
07 May 2014   #13
HarriePateman

Windows 7 Ultimate 64-bit
 
 

Im currently learning c++ at the moment trying to extend my knowledge!
My System SpecsSystem Spec
.

07 May 2014   #14
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by HLPTech View Post
Hum I got this in the snip - it went straight to run save etc.


Attached Thumbnails
My First program!-hpx.png  
My System SpecsSystem Spec
07 May 2014   #15
derekimo

Microsoft Community Contributor Award Recipient

 
 

He posted a direct download link John, contrary to what is preferred here.

Just click save.
My System SpecsSystem Spec
07 May 2014   #16
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
He posted a direct download link John, contrary to what is preferred here.

Just click save.
Thanks Derek was just being cautious

Hum getting this which I don't know if it is my Kaspersky being overly protective or what.


Attached Thumbnails
My First program!-hpxx.png  
My System SpecsSystem Spec
07 May 2014   #17
derekimo

Microsoft Community Contributor Award Recipient

 
 

It's alright, I scanned it with MBAM and MSE, I get the same thing from IE, it's an unsigned program so it hasn't been cleared, it's just a warning.

It's good to be cautious.
My System SpecsSystem Spec
07 May 2014   #18
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Quote   Quote: Originally Posted by derekimo View Post
It's alright, I scanned it with MBAM and MSE, I get the same thing from IE, it's an unsigned program so it hasn't been cleared, it's just a warning.

It's good to be cautious.
Thanks again mate
My System SpecsSystem Spec
07 May 2014   #19
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by ICit2lol View Post
Quote   Quote: Originally Posted by derekimo View Post
It's alright, I scanned it with MBAM and MSE, I get the same thing from IE, it's an unsigned program so it hasn't been cleared, it's just a warning.

It's good to be cautious.
Thanks again mate
You're welcome John.
My System SpecsSystem Spec
07 May 2014   #20
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Norton removed it as being unsafe so I can't use it.

My First program!-hp-help.png


My System SpecsSystem Spec
Reply

 My First program!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Program installed in Program Files requires elevation?
I have a program that wanted to install in a document folder :mad: I have installed it in Program Files, but it requires elevation or it produces errors when running. I know I can tick the Run As ... box in the shortcut, but is there a better way, such as taking ownership of the install folder?
System Security
Program refusing to install in standard program files folder
I have an Advent (PC World brand) Laptop that comes with its own custom On-Screen Display software. The software is made for 32 bit Windows with no 64 bit version available as far as I'm aware. I have upgraded to 64 bit Windows recently and everything seems to work great except the OSD. ...
Software
Sounds works except for one program, but that program shows activity
Sound generally works perfectly fine on my computer, I can watch movies, play games, etc.... Except, I recently installed the slingplayer desktop program. I do not hear any sound. However, the mixer is showing that it is generating audio. This works perfectly fine on a different computer. ...
Sound & Audio
Creating an Elevated Program Shortcut for Search Everything Program.
I`ve done this successfully for SpeedFan, but I`m having a problem with doing the same for the Search Everything program. I`ve been through the tutorial steps several times now, the task executes successfully,( I checked it with command prompt box) but nothing happens. /c start "SpeedFan"...
Software
Windows Runs Installation of Program When I Start Program
I installed Weathrbug Plus and for some odd reason recently when I run it Windows runs the installation for the program. When I run the prograsm I get the typical "Preparing to install..." abnd then tyhe 'Configuring Weatherbug. I've been in contact with Weatherbug Support all day and we can't seem...
Software
Program icon pinned to taskbar not replaced by active program button
Until recently, whenever I opened a program by clicking on the program icon pinned to the taskbar, that icon was replaced by the active program button. This is the behavior I want in order to keep the taskbar uncluttered. However, I recently mistakenly unpinned an icon for Mozilla Thunderbird and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App