Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadget black error

19 Nov 2010   #31

windows 7 home basic 64 bit
 
 

thank’s Anim ! it's work !
good job


My System SpecsSystem Spec
.

19 Nov 2010   #32

windows 7 ultimate 32bit
 
 

Quote   Quote: Originally Posted by Anim View Post
Quote   Quote: Originally Posted by xavier0156 View Post
it didnt fix the problem
Gadgets not Displaying Correctly in Windows 7 - Fix

I think, problem in last adob flash player update.
my problem's solved, really thanks
My System SpecsSystem Spec
20 Nov 2010   #33

Windows 7 Home Premium 64-bit
 
 

Everyone here needs to click on the reputation icon in the top right corner for Anim. Microsoft needs to fix this!
My System SpecsSystem Spec
.


21 Nov 2010   #34

Windows 7 Home Premium 64 bit
 
 

Hi!
It did work... for one day!
What's happening????

Yesterday I did that and it worked, I managed to get my gadgets back! YES!

Now I turn on my PC and it's back like before!!

I went to regedit again and this time I deleted the directory again and yet, after I restarted, it is still like that...

Now what?

I'm sick of this.....
............. Please help!!!
My System SpecsSystem Spec
21 Nov 2010   #35

Windows 7 Home Premium 64bit
 
 

I'm very sorry for my late reply. Had some business to attend.

The problem I had with my gadgets not showing up properly has already been fixed by restoring my system to a previous state. That was my last chance and it worked.
Thank you for the help, A Guy. And sorry for the late reply.
My System SpecsSystem Spec
21 Nov 2010   #36

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by avi8tor01 View Post
I'm very sorry for my late reply. Had some business to attend.

The problem I had with my gadgets not showing up properly has already been fixed by restoring my system to a previous state. That was my last chance and it worked.
Thank you for the help, A Guy. And sorry for the late reply.
You're welcome, and looks like Anim has posted a very helpful tip that has helped many when all else didn't work. As you can see, the admins stickied this post as it is such a common problem, and the known fixes are all in this thread now

A Guy
My System SpecsSystem Spec
22 Nov 2010   #37

Windows 7 Home Premium 64 bit
 
 
NOT completely SOLVED for me!

I'm sorry... but it solved nothing.....

It does work for the current session after doing just the regedit thing, but every time I restart the PC after having solved the problem, the gadgets disapear or go nuts again...
And in the regedit the zones directory reapears.... Every time I turn on the computer I have to delete that directory again and restart sidebar.exe/the gadgets.....

I even did the regedit thing followed by the cmd registry thing....

Is there any way to stop the zones directory from reapearing or at least with that problem?

I noticed that after I restart the gadgets the Zones dir has numeric named directories inside (0, 1, 2, etc...), but when the gadgets go crazy there are some directories with letters (L, ...) also.

How can I solve this???
My System SpecsSystem Spec
23 Nov 2010   #38

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by avi8tor01 View Post
I'm very sorry for my late reply. Had some business to attend.

The problem I had with my gadgets not showing up properly has already been fixed by restoring my system to a previous state. That was my last chance and it worked.
Thank you for the help, A Guy. And sorry for the late reply.
You're welcome, and looks like Anim has posted a very helpful tip that has helped many when all else didn't work. As you can see, the admins stickied this post as it is such a common problem, and the known fixes are all in this thread now

A Guy
I've read that tip and seems like it helped many people.
It's great to see this post as a sticky

Peaceweapon, if nothing helps I'd suggest restoring your system to a previous point. It worked for me and I've tried many things before doing that and none of them solved my problem. Restoring my system to a previous point did help it and everything's back to normal. Let us know if it helped you too.
My System SpecsSystem Spec
23 Nov 2010   #39

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by peaceweapon View Post
I'm sorry... but it solved nothing.....

It does work for the current session after doing just the regedit thing, but every time I restart the PC after having solved the problem, the gadgets disapear or go nuts again...
And in the regedit the zones directory reapears.... Every time I turn on the computer I have to delete that directory again and restart sidebar.exe/the gadgets.....

I even did the regedit thing followed by the cmd registry thing....

Is there any way to stop the zones directory from reapearing or at least with that problem?

I noticed that after I restart the gadgets the Zones dir has numeric named directories inside (0, 1, 2, etc...), but when the gadgets go crazy there are some directories with letters (L, ...) also.

How can I solve this???
If you've tried all the methods in this thread, than I'd say your next step is a repair install:

Repair Install

A Guy
My System SpecsSystem Spec
24 Nov 2010   #40

Windows 7 Home Premium 64-bit
 
 

One last thing to try I found on the Microsoft forum:

Open one only window of internet explorer.
Click tools->internet options
Click the Advanced tab
Click Reset (Not restore advanced settings)
If you want, also delete your personal settings
Press ok
Close internet explorer.
My System SpecsSystem Spec
Reply

 Gadget black error




Thread Tools



Similar help and support threads for2: Gadget black error
Thread Forum
Error in Windows gadget gallery website. Gadgets
gadget transparency error Gadgets
Pls Help w/Black Screen Error BSOD Help and Support
shut down error with clock gadget BSOD Help and Support
Windows Gadget has stopped working error!! Gadgets
continuous gadget not responding error Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33