Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing link error

21 Aug 2010   #1

windows 7
 
 
Missing link error

HI I have a prob with the windows 7 slideshow gadget. Sometimes it loads a white box with a red cross in it instead of the picture, I have tried to view that particular pic but it displayed an error which seems like a missing link. Perhaps I might have change the file name recently, how do you clear all the missing links? thanks

Otherwise it works well with other pics just sometimes it loads up a red cross instead because it can't find that pic file.

Cheers

My System SpecsSystem Spec
.

Reply

 Missing link error




Thread Tools



Similar help and support threads for2: Missing link error
Thread Forum
I am having a run time error while opening a link at youtube. Browsers & Mail
Solved User folder link missing in Favorites General Discussion
Start Menu: Search button/link missing General Discussion
Error when opening a link in Windows Live Mail Browsers & Mail
Downloads link under Favorites error General Discussion
Solved Missing Link in Control Panel General Discussion
Outlook 2010 link error Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33