Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sidebar problem


26 Nov 2010   #1

Windows 7 Ultimate x64
 
 
sidebar problem

hi all
i install Windows 7 (x64) and every thing is ok but since i install netlimitter 3 (x64)
sidebar can't show gadget correct
and show like the attachment
plz help me
what can i do?




Attached Images
 
My System SpecsSystem Spec
.

26 Nov 2010   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Arshia, and welcome to Seven Forums.

Do you have IE9 beta installed?

If so, uninstall IE9 to see if that may help. There have been many reports of some gadgets no longer working properly after IE9 was installed.

Hope this helps for now,
Shawn
My System SpecsSystem Spec
26 Nov 2010   #3

Windows 7 Ultimate x64
 
 

hi
no i don't install IE9 . it happened after install netlimiter 3

and i have other problem my account in this forum is not active i click on activation link in my email but it doesn't work and i request new one but don't receive new email
My System SpecsSystem Spec
.


26 Nov 2010   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

The activation link didn't work since your account is already activated. You would not be able to post if it wasn't activated.

I'm not familiar with Netlimiter's settings, but you should go through them to make sure that these gadgets are not getting blocked from the internet anymore.
My System SpecsSystem Spec
27 Nov 2010   #5

Windows 7 Ultimate x64
 
 

the problem is not access to internet for gadget
problem is only showing gadget
and i uninstall netlimiter but it doesn't solve problem.
My System SpecsSystem Spec
27 Nov 2010   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Arshia,

Ok. In this case you could try doing a system restore using a restore point dated before this happened to hopefully undo what had caused this.
My System SpecsSystem Spec
27 Nov 2010   #7

Windows 7 Ultimate x64
 
 

i have already done this( restore ) but problem is still going on
it drives me crazy
My System SpecsSystem Spec
27 Nov 2010   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Have you tried an older restore point?

If so, try uninstalling and reinstalling the gadget.
My System SpecsSystem Spec
27 Nov 2010   #9

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi try this program i have highlighted the fix in the pic for you
FixWin detects whether you have Windows 7 or Windows Vista installed and accordingly offers you the relevant fixes only.
Repair & Fix Windows problems with FixWin Utility | The Windows Club


Attached Thumbnails
sidebar problem-fixwin3.pn.png  
Attached Images
 
My System SpecsSystem Spec
27 Nov 2010   #10

Windows 7 Ultimate x64
 
 

I try every thing
i don't have older restore point to restore it
i download winfix and run it. it doen't work for me
i run system file check command in cmd nothing found
i read all topic "Gadget black error" and do all ways on it but nothing work for me
My System SpecsSystem Spec
Reply

 sidebar problem




Thread Tools



Similar help and support threads for2: sidebar problem
Thread Forum
Solved Problem With Windows Sidebar Gadgets
problem in viewing sidebar Customization
problem with windows sidebar gadgets Gadgets
Sidebar Problem BSOD Help and Support
problem on install sidebar gadget, please help Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33