Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 gadgets weird bug


08 Jan 2011   #1

Windows 7
 
 
Windows 7 gadgets weird bug

Hi everyone!

Today when I booted up my laptop, the gadgets were acting really weird. For example the standard clock was now a black square with only the second-hand pointing straight up. I tested all my gadgets, but all of them had these random things (like showing only the borders but not the content or only showing a red X).

I did a virusscan and a registry scan and only got a few problems that seemed unrelated.

Other things that might be related:
- Yesterday when I booted I got a message saying I might have an illegal version of Windows (I don't) but it didn't repeat itself.
- Also I recently used a registry file from Image-Line (their official website) to activate two FL Studio plugins (maybe it messed something up in the registry?).
- My C:\Users\Wouter\AppData\Local\Microsoft\Windows Sidebar\Gadgets folder only contains the two gadgets I downloaded (months ago).

Please help! Thanks.

My System SpecsSystem Spec
.

08 Jan 2011   #2

Windows 7 Ultimate x64 SP1
 
 

Might check out that thread.

Gadget black error

If you want, you could also try restoring the default windows gadgets if you lost any of the default ones.

Gadgets - Restore Default Gadgets
My System SpecsSystem Spec
08 Jan 2011   #3

Windows 7
 
 

Quote   Quote: Originally Posted by Airbot View Post
Might check out that thread.

Gadget black error

If you want, you could also try restoring the default windows gadgets if you lost any of the default ones.

Gadgets - Restore Default Gadgets
Thanks for the reply!

I tried both things but unfortunately it didn't work. I DO seem to have the exact same problem as that guy.
My System SpecsSystem Spec
.


08 Jan 2011   #4

Windows 7 Ultimate x64 SP1
 
 

You tried the way from this post here, or just what the original thread starter posted?

There looks like a couple different things users have tried throughout the thread, tried them all?
My System SpecsSystem Spec
08 Jan 2011   #5

Windows 7
 
 

Oops sorry I didn't see the other posts.
I did it all and it seems to be fixed now THANKS!!!
Only my calender gadget is still acting weird. It works except for the fact that it shows no dates or letters AT ALL. It's not that big a deal though thanks for the help!
My System SpecsSystem Spec
08 Jan 2011   #6

Windows 7 Ultimate x64 SP1
 
 

If the calender is a default Windows calender, might try the restore default gadgets again and see if it works. Close the gadgets, then re enable them.
Or if it's a third party one, might try re-downloading it, close your gadgets from the right click context menu on the desktop - uncheck and then recheck Show Desktop Gadgets, under View. Then uninstall the calender gadget from the gadget window and reinstall it with the new re-downloaded one. And trying a reboot never hurts.
My System SpecsSystem Spec
08 Jan 2011   #7

Windows 7
 
 

Thanks. I did the command prompt part again and rebooted (sixth time this 10 minutes ). Now everything works perfectly again! Let's hope it stays this way
My System SpecsSystem Spec
Reply

 Windows 7 gadgets weird bug




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33