Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Desktop Gadget Problem

30 Jan 2011   #1

Windows 7 64 bit
 
 
Desktop Gadget Problem

I have searched the threads on this one but nothing seems to fit my problem.

Three times recently when starting my computer (Windows 7 Pro 64 Bit) a Desktop Gadget has been missing from the desktop (Not always the same gadget). If I go to Control Panel, Desktop Gadgets will not open and "Restore Desktop Gadgets installed by Windows" in Appearance and Personalization will not open either.

If I restart the computer all is back to normal and working as it should.

Any thoughts please?


My System SpecsSystem Spec
.

30 Jan 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I personally have had similar happen, as far as a missing gadget. I usually just restart, and it isn't a huge deal. But I don't run the System File Checker as I have a custom theme and several other modifications I don't want to have to reapply individually. But you might try running it and see if it corrects any errors.

SFC /SCANNOW Command - System File Checker

A Guy
My System SpecsSystem Spec
30 Jan 2011   #3

Windows 7 Home Premium 32bit
 
 

Use Anti malware bytes to scan for viruses. Because that sounds suspicous...
My System SpecsSystem Spec
.


30 Jan 2011   #4

Windows 7 Home Premium 32bit
 
 

how did you get that sig?
My System SpecsSystem Spec
30 Jan 2011   #5

Windows 7 64 bit
 
 

Thank you A Guy. I have run System File Checker and all is well. But I don't actually have the problem at present, perhaps I should repeat when the next gadget goes missing.

Eddowii, I have Norton Internet Security, will Malware Bytes cause a conflict?

What do you mean by "how did you get that sig"?
My System SpecsSystem Spec
30 Jan 2011   #6

 
 

I think the problem is pretty common. I have it too, and I just manually put my gadget back on my Desktop when I realize it's not there. My gadget is a calendar/clock that came from the selection of gadgets for the Vista Sidebar. It may be just an inherent problem that the Sidebar had --- and perhaps that's one of the reasons why MS changed (essentially eliminated) the Sidebar in Windows 7.

I've noticed that a number of apps work well when you first install them, and then, somehow down the line, they can get corrupted and not work consistently well. This has happened, not only with my calendar/clock Sidebar Gadget, but also with my DigitalPersona fingerprint reader software and my Fences.
My System SpecsSystem Spec
30 Jan 2011   #7

Windows 7 Home Premium 32bit
 
 
ooh, you can add a title to your post to?

Quote   Quote: Originally Posted by Judesman View Post
Thank you A Guy. I have run System File Checker and all is well. But I don't actually have the problem at present, perhaps I should repeat when the next gadget goes missing.

Eddowii, I have Norton Internet Security, will Malware Bytes cause a conflict?

What do you mean by "how did you get that sig"?
No, It won't cause a conflict. And also, I meant how did A guy
get his signature. I would like one also.
My System SpecsSystem Spec
30 Jan 2011   #8

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by eddowii View Post
Quote   Quote: Originally Posted by Judesman View Post
Thank you A Guy. I have run System File Checker and all is well. But I don't actually have the problem at present, perhaps I should repeat when the next gadget goes missing.

Eddowii, I have Norton Internet Security, will Malware Bytes cause a conflict?

What do you mean by "how did you get that sig"?
No, It won't cause a conflict. And also, I meant how did A guy
get his signature. I would like one also.

Eddowii, you can put your request in with the Graphics Team here:

Custom Made Sig and Avatar [5]
My System SpecsSystem Spec
30 Jan 2011   #9

Windows 7 64 bit
 
 

Thank you Imperfect1. The problem is that when a gadget goes missing at startup Desktop Gadgets in Control Panel will not open.

I will try Malware Bytes but I think NIS should have picked up any problems.

Thanks all.
My System SpecsSystem Spec
30 Jan 2011   #10

Windows 7 64 bit
 
 

The Malware Bytes scan is all clear.
My System SpecsSystem Spec
Reply

 Desktop Gadget Problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33