Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dark Notes Gadget Bug.


24 Feb 2011   #1

Windows 7 Home Premium 64bit
 
 
Dark Notes Gadget Bug.

Greetings,

I'd like to request a help in regard to one of my favorites gadgets - Black and Dark Notes.

This is the original URL of the product: Windows Live Gallery

I downloaded some updates, restarted my notebook and it was gone. Later on, I found out that it didn't disappear, it's still there, just invisible. Look at the screenshot below to fully understand the situation. The updates I installed before this happened were these 3: KB2484033, KB2387530 and IE9.

The image shows the current bugged appearance, invisible gadget exposed by pressing Windows + G and the previous intact version.



I'll be very grateful for any suggestions, thank you.

Best Regards,
SS-Totenkopf

My System SpecsSystem Spec
.

24 Feb 2011   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Have you tried Uninstalling those Updates?

Also have you tried to change your walppaper to see if the Notes are still there?

Many Thanks,
Josh
My System SpecsSystem Spec
24 Feb 2011   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Shadowjk View Post
Have you tried Uninstalling those Updates?

Also have you tried to change your walppaper to see if the Notes are still there?

Many Thanks,
Josh
Greetings,

I've not, those updates were listed as critical, important or were generally a part of the system, I believe that uninstalling those would lead to much worse damage than anything else. Also, I sort of needed IE re-install due to other bugs and errors.

Yes, I'm, aware that the screenshot, where it works all right is a different wallpaper and a much brighter one, but this gadget worked on a black one as well, there were no problems with that.

Best Regards,
SS-Totenkopf
My System SpecsSystem Spec
.


24 Feb 2011   #4

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

Okay could you please try a System File Checker scan and Run it 3 Times please

See SFC /SCANNOW Command - System File Checker For More Information

Many Thanks,
Josh
My System SpecsSystem Spec
24 Feb 2011   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Shadowjk View Post
Okay could you please try a System File Checker scan and Run it 3 Times please

See SFC /SCANNOW Command - System File Checker For More Information

Many Thanks,
Josh
Greetings again,

"Windows Resource Protection did not find any integrity violations."
- CMD

Best Regards,
SS-Totenkopf
My System SpecsSystem Spec
24 Feb 2011   #6

Windows 7 Home Premium 64bit
 
 

I'd also like to add one more thing. Other gadgets are working perfectly fine. Just this one is not. I wish, there was a way to provide more information, but perhaps is someone could take a look at that gadget, test it or have a look, if everything is all right with it. I'm now running SP1, but it was installed after this problem occurred, thus shouldn't be linked with it.

Any more ideas? I also tried few tutorials on this forum, nothing changed it.

Best Regards,
SS-Totenkopf
My System SpecsSystem Spec
27 Feb 2011   #7

Windows 7 Home Premium 64bit
 
 

Greetings,

apologies for double posting, but I wondered and wanted to ask, which .dll control the sidebar processes, is it possible that one of them was corrupted / damaged and thus this specific gadget stopped working? I ran also a registry cleaner and fixed dozens of errors, but nothing changed. When I tried to run few 'regsvr32' an error displayed when running this one: 'wlsrvc.dll' and than even Weather Gadget stopped working properly, but that was fixed after restart. Any ideas? Thanks in advance.

Best Regards,
SS-Totenkopf
My System SpecsSystem Spec
06 Mar 2011   #8

Windows 7 ultimate 64 bit
 
 

hello there,
i was just reading the above post from ssdevious and i also am having the same exact problem . and i myself would love to figure out what caused this problem . please look into it Gadget name is BlackandDarkNotes10.gadget

thanks in advance
My System SpecsSystem Spec
22 Mar 2011   #9

Windows 7 Ultimate x64 (Retail)
 
 

Had the same problem with that gadget after I installed IE9.

Here's the fix:

Install Notepad++ (free app) if you don't already have it.
go to "C:\Users\<your username>\AppData\Local\Microsoft\Windows Sidebar"
open gadgets folder
open the appropriate gadget folder for the black & dark notes gadget
open the en US folder
open the js folder
Edit the "notes.js" and "settings.js" files which are found in the js folder as follows by first opening each file (one at a time) in NotePad++ (referred to above).

For each of these two files use the encoding menu in Notepad++ and set the encoding to "UTF-8 without BOM" and then save each file....

Now simply re-add (re-install) the gadget and everything should be back to normal.

(Don't forget to use the windows key and G to find the still screwed up version of the black and dark notes gadget which should still be lurking on your desktop and remove it.)

Worked for me.
My System SpecsSystem Spec
22 Mar 2011   #10

Windows 7 Ultimate x64 SP1
 
 

My System SpecsSystem Spec
Reply

 Dark Notes Gadget Bug.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33