Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sevenforums gadget not working

16 Apr 2011   #1
DragonPoet

Windows 7 Home Premium 64-bit SP1 Build 7601
 
 
sevenforums gadget not working

So i really love the sevenforums gadget, but the icons aren't sowing up. The only one I have downloaded was the one on the first page of the thread it's on. Are there any updates? Thanks for your help.

Windows 7 Home Starter 64 bit.




Attached Thumbnails
-sevenforums-gadget-not-working.jpg  
My System SpecsSystem Spec
.
16 Apr 2011   #2
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That's been obsolete now for some time since SF grew too fast with no newer version for the gadget by the original programmer. The live feed is simply overloaded making it useless at this time.

That was a great job at the time when it was first seen but unfortunately is not likely to see a newer version. The alternative would be finding a news gadget and subscribing to the RSS feeds.
My System SpecsSystem Spec
17 Apr 2011   #3
DragonPoet

Windows 7 Home Premium 64-bit SP1 Build 7601
 
 

That's a bummer. It was one of my favorites.
My System SpecsSystem Spec
.

17 Apr 2011   #4
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

If you use the settings that I am using , the gadget can be useful if you ignore the few lines of bad code showing at the top.


Attached Images
 
My System SpecsSystem Spec
17 Apr 2011   #5
DragonPoet

Windows 7 Home Premium 64-bit SP1 Build 7601
 
 

Quote   Quote: Originally Posted by DocBrown View Post
If you use the settings that I am using , the gadget can be useful if you ignore the few lines of bad code showing at the top.
Yeah, that didn't work. It looks the same as before. All well.
My System SpecsSystem Spec
18 Apr 2011   #6
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

That's why I had to discontinue using it since all new threads were simply meshed one on top of another. The forums simply grew faster then the final version could take. It was well written however while it lasted!
My System SpecsSystem Spec
Reply

 sevenforums gadget not working




Thread Tools




Similar help and support threads
Thread Forum
All CPU Meter gadget not working
I installed the All CPU Meter gadget but when I add to my desktop, it shows as a static picture doing nothing -- could it be the fact the PC is AMD processor based or what could be wrong ? I have it running on my other PC ( Intel based ).
Gadgets
Gadget Opacity Not Working
Can anyone help? The gadget opacity isn't working. I can change the opacity in the gadget's settings. However, it's opacity doesn't change at all. I have changed it in the settings and restarted the system. That didn't help either. So, I suspect a .dll file may have been deleted with a...
Gadgets
Pandora Gadget not working in 32-bit.
I'm using Win7 32-bit. I've installed the newest version of Flash, and the Pandora Gadget. I'm getting "The gadget requires Flash version 9,0,115,0 or greater." message. I remember getting this error a year or so ago, but I just had to reinstall Win7, and I can't remember how I fixed it, and...
Gadgets


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App