Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Iolo Sys. Mechanic gadget


13 Jul 2011   #1

Windows 7 Home Premium 32bit.
 
 
Iolo Sys. Mechanic gadget

Ok yet another gadget thread..
So I have Iolo System Mechanic and it comes with this gadget..
I've used it along with others for a while now..
I go to renew and upgrade ISM.. and when I do the gadget stops working..
I contact customer support (just loads of help) and they swear up and down that it has nothing to do with their software.. that it's a MS thing.
Evey "solution" I have come across has been no help.

Iolo Sys. Mechanic gadget-7forumsnapshot.png

This is what's going on here.. If anyone can help it'd be much appreciated.



My System SpecsSystem Spec
.

13 Jul 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Steve,

If you had not already, you might see if running the BAT file in the tutorial below may be able to help fix this.

Gadgets not Displaying Correctly in Windows 7 - Fix

Hope this helps,
Shawn
My System SpecsSystem Spec
13 Jul 2011   #3

Windows 7 Home Premium 32bit.
 
 

No, I hadn't tried that, but I gave it a whirl just now, and no luck. Thanks anyhow.
My System SpecsSystem Spec
.


17 Jul 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Two things to try. Turn off the gadget, then re-enable through System Mechanic:

From the Individual Tools pane, click Manage Add-ons and then click Stop next to Configure PC Health Status Gadget.

From the Individual Tools pane, click Manage Add-ons and then click Start next to Configure PC Health Status Gadget.

Try turning off, then re-enabling the Windows Gadget Platform

Windows Features - Turn On or Off

Scroll down to Windows Gadget Platform> Untick it and reboot> Repeat, but retick it> Open gadgets and add the SM gadget again. A Guy
My System SpecsSystem Spec
18 Jul 2011   #5

Windows 7 Home Premium 32bit.
 
 

I appreciate your help, but I've already tried both of those things. I realize that this problem is petty, but it's driving me up the wall.. I guess I can attribute it to laziness as it's much easier to rely on a gadget to tell you when to clean up rather than clicking a few times to find out yourself.
My System SpecsSystem Spec
18 Jul 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I'd say uninstalling System Mechanic and the gadget, and reinstalling SM would be the only thing left. If you've tried that, then I'm out of ideas, sorry. A Guy
My System SpecsSystem Spec
18 Jul 2011   #7

Windows 7 Home Premium 32bit.
 
 

Yeah.. I guess I should've done that first, but at least I know what to do in the event other gadgets mess up.. Thanks a bunch.
My System SpecsSystem Spec
18 Jul 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

No problem, glad I could attempt to help

A Guy
My System SpecsSystem Spec
22 Jul 2011   #9

Windows 7 Home Premium 32bit.
 
 

So I reinstalled ISM, but no luck. I'm doing more research now, still, any help, hints or ideas are welcome.. from anybody.
My System SpecsSystem Spec
22 Jul 2011   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Two things I can suggest. First, perform a clean start to see if something is interfering with the gadget:

How to Troubleshoot a Problem by Performing a Clean Startup in Windows 7 or Vista

You can also create a new user account, and see if the gadget works correctly in the new user.

http://www.sevenforums.com/tutorials...-accounts.html

A Guy
My System SpecsSystem Spec
Reply

 Iolo Sys. Mechanic gadget




Thread Tools



Similar help and support threads for2: Iolo Sys. Mechanic gadget
Thread Forum
Opinions Sought on System Mechanic Utility Software Software
Black screen of death after IOLO defrag BSOD Help and Support
Registry Mechanic? Software
PC Tools Registry Mechanic Software
get problems need to be repaired in iolo system mechanics from HDD Performance & Maintenance
BSOD - iTunes or iOlo, no idea (dmp file attch.) BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33