Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3rd Party Gadgets white frame problem


26 Jul 2011   #1

Windows 7 Ultimate Service Pack 1 32bit
 
 
3rd Party Gadgets white frame problem

I have this strange problem since a reboot and I have already tried Gadgets not Displaying Correctly in Windows 7 - Fix but it didn't do any good. I also tried restoring the system but again with no luck.
this problem occurs only with the gadgets that I have installed myself and not the default ones.
for example the WeatherBug gadget acts this way when I hover the mouse over it and gets corrected with a second hovering.
any help would be appreciated.

Name:  Untitled.jpg
Views: 11
Size:  51.2 KB



My System SpecsSystem Spec
.

29 Jul 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I believe this is the "fix", if you understand it

White Border around WeatherBug Gadget after Installing IE9 | Microsoft Connect

A Guy
My System SpecsSystem Spec
29 Jul 2011   #3

Windows 7 Ultimate Service Pack 1 32bit
 
 

thanks for your reply, however it seems none of the two provided workarounds solve the problem!
My System SpecsSystem Spec
.


Reply

 3rd Party Gadgets white frame problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33