Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets Disappear after Windows Update


28 Jul 2011   #1

Windows 7 Professional x64
 
 
Gadgets Disappear after Windows Update

Hi, I use a few gadgets to monitor my system temps. I can't seem to find the fix to this new issue. I just recently updated MS Windows 7 x64 with the following Updates:

Gadgets Disappear after Windows Update-updates.png



Since then, some of my monitoring gadgets are not working correctly, circled in redsee Insert)

Gadgets Disappear after Windows Update-gadgets.jpg


I have restarted the comp and uninstalled and reinstalled the gadgets and that don't seem to help. Anyone else have this issue or the fix?

Thanks for your help in advance!



My System SpecsSystem Spec
.

28 Jul 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Homeuser66,

You might see if using Option One in the tutorial below may be able to help.

Gadgets not Displaying Correctly in Windows 7 - Fix

Hope this helps,
Shawn
My System SpecsSystem Spec
28 Jul 2011   #3

Windows 7 Professional x64
 
 

Thanks Brink! I just installed it and now restarting....I'll post my status in a few.

No, that didn't work....I do have other working gadgets...it's just the CPU Gadget and the Video Card Gadgets.

Gadgets Disappear after Windows Update-no.png


My System SpecsSystem Spec
.


28 Jul 2011   #4

Windows 7 Professional x64
 
 

Update: It seems to be only a few select gadgets. The GPU Gadget and the CPU Gadget. I can run a different one without any issues..They just don't have the features I need...lol
My System SpecsSystem Spec
28 Jul 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You might double check to make sure that they have an exception added to allow them through your firewall to see if that may be the issue.

Windows Firewall - Add or Remove an Exception
My System SpecsSystem Spec
28 Jul 2011   #6

Windows 7 Professional x64
 
 

Quote:
You might double check to make sure that they have an exception added to allow them through your firewall to see if that may be the issue.
Nope, they aren't even here. But they also don't access the internet....so I don't see how this would help...Thanks anyway though...I'll have to uninstall each update to find the culprit....
My System SpecsSystem Spec
31 Jul 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try this:

Start> In search box type

Regedit

navigate to

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

Look to see if there is a little graphic subkey between \Zones and subkey 0. If so, delete it. Restart your computer and see if that fixes the problem.

A Guy
My System SpecsSystem Spec
31 Jul 2011   #8

Windows 7 Professional x64
 
 

Thanks, but no...there wasn't anything there. Just Zones, 0, 1, 2, 3, 4. I think, it's just some gadgets need an update as well... I still haven't had time to pick out the culprit by uninstalling each update till I find it. But I will soon...I'm getting Uverse internet tomorrow, so I won't be able to get online, so I'll try it tomorrow and post back.

Am I the only one with this issue?
My System SpecsSystem Spec
31 Jul 2011   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

No, you have not been the only one. But searches all point to Adobe updates, AV programs, etc. For this last batch of Windows updates, yes, you appear to be the only one I could find having them caused by that. A Guy
My System SpecsSystem Spec
01 Aug 2011   #10

Windows 7 Professional x64
 
 

Ohh...Ok, maybe it could have been Adobe flash...not sure....But I do know, that after I updated windows and restarted...that's when it happened....today is the day I'll figure it out...
My System SpecsSystem Spec
Reply

 Gadgets Disappear after Windows Update




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33