Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Gadget not displaying properly.

24 Aug 2011   #1
HellSplice

Windows 7 64-bit
 
 
Windows 7 Gadget not displaying properly.

My Windows 7 gadgets don't seem to be displaying properly (There are duplicates of the gadgets and their options don't work properly) as seen in the images.

These are the things I tried to get it working:

- Editing the registry key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

- Running cmd /scannow.

- UAC On.

None of these seem to work and would like some assistance on this problem. I am running a fresh install of Windows 7 64-bit.






My System SpecsSystem Spec
.

24 Aug 2011   #2
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

HellSplice, have you tried both options from this wonderful tutorial?
My System SpecsSystem Spec
24 Aug 2011   #3
HellSplice

Windows 7 64-bit
 
 

I'll test that out, thanks.
My System SpecsSystem Spec
.


24 Aug 2011   #4
HellSplice

Windows 7 64-bit
 
 

Nope, it didn't work.
My System SpecsSystem Spec
25 Aug 2011   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Check all the suggestions in this thread:

Gadget black error

Some things have changed as Brink has written the tutorial suggested, but that thread has all the likely fixes. A Guy
My System SpecsSystem Spec
25 Aug 2011   #6
HellSplice

Windows 7 64-bit
 
 

Thanks for the help, I tried all of the fixes suggested in that thread and none of them seem to work. I think I have a problem unique to only me.
My System SpecsSystem Spec
26 Aug 2011   #7
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Can you please describe your problem?
It is not clear from screenshots.
Double gadgets can be deleted easily - right click on it - Close.
What is exactly the problem with menus?
My System SpecsSystem Spec
27 Aug 2011   #8
HellSplice

Windows 7 64-bit
 
 

Say I drag out a gadget onto the desktop at the bottom left, the gadget will appear on the top right, but the same gadget that I placed at the bottom left appears there too and does not function or display properly and doesn't disappear until I close all the gadgets.

Hope this provides a clearer explanation. I can provide a video too if that would help.
My System SpecsSystem Spec
28 Aug 2011   #9
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I think a video may help, as it is hard to tell what your issue is. You say,"Say I drag out a gadget onto the desktop". Drag from where? Usually to open a gadget, you right click the desktop, choose Gadgets, then double click the gadget you want to open. Then you can move that gadget where you want. A Guy

Problem Steps Recorder
My System SpecsSystem Spec
28 Aug 2011   #10
maxseven

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Hard to tell what you've tried (from those links and links-to-links). Did you go to Programs and Features and "Turn Windows features on or off" and un-check "Windows Gadget Platform" and reboot? Then go-back there and check it On again?
My System SpecsSystem Spec
Reply

 Windows 7 Gadget not displaying properly.




Thread Tools





Similar help and support threads
Thread Forum
Images not displaying properly
so i have a new hard drive that i upgraded from Windows XP(i will miss you) to Windows 7. i wanted to get everything settled on it before i transfered it to my regularly used laptop. i've got nearly everything configured, except for one annoying problem i cannot seem to fix, or find a fix for....
Graphic Cards
[Q] Korean font not displaying properly
Since sometime ago, I notice Korean characters display as square boxes.. It has been becoming much worse lately. Sometimes a reboot fixes the problem, but most of the time, it doesn't. I have had same setting for over a year and I haven't had this problem until couple months ago.. It seems like...
General Discussion
All application icons not displaying properly
Okay, I am at my wits end. I have tried to repair. I rebuilt the icon Cache, and used the registry fix that was available here on the forum and nothing is working. Here is a screen shot to show what is wrong: http://i1201.photobucket.com/albums/bb355/willowskyfire/Untitled-1-3_zpseac2bcbd.jpg ...
General Discussion
exe icons not displaying properly
Only if an exe file is selected. Rebuilding the icon cache didnt help. All other extension icons display fine. Is there a way to fix that? http://www.shrani.si/f/2f/ik/35DX2OQT/11.jpg
General Discussion
Desktop icons, not displaying properly
I recently reinstalled Windows 7 and I copied my old appdata folder. I do not know if this is what is causing the issue, as it was causing invisible icons to be pinned to my start menu. Anyways, my current problem is, when I choose to display my desktop toolbar on the task bar, the toolbar...
General Discussion
Icons Not Displaying Properly
To All, I am running Windows 7 64 Home Premium and I recently installed a program called Glary Utilities. I created a shortcut and pinned it to the task bar and all was fine. The next time I rebooted, the icon in the task bar had changed to a blank looking page (a little awkward to...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App