Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets loading very slow !

26 Sep 2011   #1
NRT

Windows 7 Ultimate 64-bit SP1
 
 
Gadgets loading very slow !

hi, I use sidebar (esp. calender, weather and CPU meter)... usually my gadgets load in a time of 15-20 seconds, whn logging on the computer.. now it takes, around 1 minute to load... wat cud be the problem ??? i've recently installed IE9.. any help ?


My System SpecsSystem Spec
.
26 Sep 2011   #2
SledgeDG

Windows 7 Ultimate x86
 
 

At least the Weather plugin tries to connect to its home site before starting up. remove it and see if the others come up faster now. If yes, you have your culprit. If no, start msconfig and check the boot tab what else has been added to the boot process over time. Normally you can un-check everything here except for a few important things like anti Virus etc.
-DG
My System SpecsSystem Spec
26 Sep 2011   #3
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by SledgeDG View Post
At least the Weather plugin tries to connect to its home site before starting up. remove it and see if the others come up faster now. If yes, you have your culprit. If no, start msconfig and check the boot tab what else has been added to the boot process over time. Normally you can un-check everything here except for a few important things like anti Virus etc.
-DG

thank u DG.... i've removed weather plugin ... but no progress.... any other clue ??
My System SpecsSystem Spec
.

26 Sep 2011   #4
SledgeDG

Windows 7 Ultimate x86
 
 

You're very welcome. Like I said, check MSCONFIG

My System SpecsSystem Spec
26 Sep 2011   #5
NRT

Windows 7 Ultimate 64-bit SP1
 
 

yes, DG... i've unchecked all by MSCONFIG.... but gadgets r taking around 45 seconds to load...
My System SpecsSystem Spec
26 Sep 2011   #6
SledgeDG

Windows 7 Ultimate x86
 
 

Well check this article: it explains the whole situation of identifying/solving the problem very thoroughly

What

Still we're talking about just some 30-40 seconds once a day I personally wouldn't lose sleep over it

-DG
My System SpecsSystem Spec
26 Sep 2011   #7
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by SledgeDG View Post
Well check this article: it explains the whole situation of identifying/solving the problem very thoroughly

What

Still we're talking about just some 30-40 seconds once a day I personally wouldn't lose sleep over it

-DG

Yeah DG.... so Iam taking that 40 seconds as normal ... thank u dear.... cheers..
My System SpecsSystem Spec
26 Sep 2011   #8
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

Do a speedtest on your ISP connection...
My System SpecsSystem Spec
26 Sep 2011   #9
NRT

Windows 7 Ultimate 64-bit SP1
 
 

Quote   Quote: Originally Posted by patio View Post
Do a speedtest on your ISP connection...

yes.... i did.... 3mbps down and 0.3mbps up
My System SpecsSystem Spec
Reply

 Gadgets loading very slow !




Thread Tools






Similar help and support threads
Thread Forum
Gadgets not loading at all at boot
Hey forum, nice to be here, My problem is rather simple, yet I can't really find anything on the forums that would solve it for me. Almost everytime (2/3 times) I power on or restart my laptop (Win7 64bit SP1, all updates to date, fresh reinstall after upgraded to an ssd), my Windows gadgets...
Gadgets
Gadgets Loading Problem
Hello, About once every week or so, some of (but others are O.K.) my Gadgets won't load. Not always the same ones with the problem. After a few re-boots, all O.K. again. Any ideas why ? Anything I can do, or check out, or... ?
Gadgets
IE 11 slow loading
Hi I have just returned my toshiba satellite pro 650 laptop to factory settings. I have loaded all windows updates and no additional software has been loaded. When I launch IE 11 it takes approx 50 seconds to open the home page. Very considerably longer than my desktop which is within 10 seconds...
Browsers & Mail
Gadgets loading up black
Hi All Have this issue with the gadgets loading up in black or not appearing properly. Tried all the various fixes available such as enable/disable, the batch enable file, the sfc scannow and still no luck with fixing. Also have created a new profile and attempted to add the gadgets back and...
Gadgets
Gadgets startup slow !!! :(
Updated to Win 7 SP1 and the gadgets take a long time, say about 1 minute to load at startup..... didn't have this problem when I didn't have SP1 installed, it generally took around 15 to 20 seconds to load. What's wrong with SP1 ?? Any guesses ??? I use the following gadgets: 1. The Clock...
Gadgets
Do gadgets slow down computer like in vista?
Just wondering...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App