Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets can't connect in Win7 Enterprise


01 Sep 2009   #1

Win7 7057 x64 and x86
 
 
Gadgets can't connect in Win7 Enterprise

Having a very strange problem....using Windows 7 Enterprise (7600) and connecting wirelessly to my network. Problem is, Windows Gadgets CANNOT see the internet.

Everything else works fine...browsers, email clients, etc. I have tried uninstalling the Gadget platform through Control Panel and then re-installing, but nothing seems to work and I can find no reference to anyone else having this problem. I'm using AVG antivirus, have disabled it, still no go. Windows firewall is turned off.

Here's hoping someone has an idea, otherwise I'm looking at a reinstall

My System SpecsSystem Spec
.

01 Sep 2009   #2

 

Is your date/time correct?
My System SpecsSystem Spec
02 Sep 2009   #3

Win7 7057 x64 and x86
 
 

Yep...both are coirrect...Never seen anything like it...literally everything else internet-related is working fine...
My System SpecsSystem Spec
.


03 Oct 2009   #4

Windows 7 ultimate RTM (7600) x64, Windows XP SP3 PRO x86, Windows Vista Ultimate SP1 x64, Kubuntu 9
 
 

Hi i'm having the same problem, only difference is that my operating system is win 7 ultimate (rtm build 7600) and my firewall/AV is avast.

It seems like the gadgets can get data from the internet but cant send.

for example, the rss gadget seems to work just fine but the gmail gadget fails in showing me my unread mail.
My System SpecsSystem Spec
06 Nov 2010   #5

Microsoft Windows 7 Ultimate
 
 

I've had the same problem up until now, well allmost the same, my weather gadget didn't work and some times the Help and Support couldn't show online help. Well about Gadget it won't show if your Regional options are off, like I'm living in Bosnia and it was set to that location so that was the problem I set it to US and it works just fine, about the Help and Support it works too but I don't know what was the problem with that. Hope this will help you.
My System SpecsSystem Spec
07 Nov 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

For all with the same problem. Does Internet Explorer work for you? If IE doesn't work as well, look in Tools menu and make sure it isn't set to Work Offline. Assuming this isn't the problem. Some things to try.

As mentioned above, change the region location and see if they work now.

If not

Start> Type inetcpl.cpl in search box and press enter> Click on the Connections tab> Click on LAN settings

Name:  lan1.jpg
Views: 13
Size:  121.1 KB

Uncheck the Automatically detect settings box, and the other check boxes for proxy server and automatic configuration script, if they are slected

Name:  lan2.jpg
Views: 8
Size:  79.6 KB

OK your way out and see if the problem is fixed

If not

Start> Type UAC in search box and press enter

In UAC window, change the UAC level to see if this fixes the problem

Gadgets can't connect in Win7 Enterprise-uac.jpg

If none of this works, post back and we'll see if we can think of something else.

A Guy


My System SpecsSystem Spec
Reply

 Gadgets can't connect in Win7 Enterprise




Thread Tools



Similar help and support threads for2: Gadgets can't connect in Win7 Enterprise
Thread Forum
BSoD, fresh install, win7 enterprise BSOD Help and Support
Win7 Enterprise will not activate on school VPN KMS server Windows Updates & Activation
Sata driver difference between Win7 pro and Win 7 Enterprise? Installation & Setup
Win7 Enterprise crashing during lots of activity BSOD Help and Support
Dual boot two copies of Win7 (Enterprise + Pro) Installation & Setup
Win7 Enterprise Login Freezing BSOD Help and Support
help to removing win7 enterprise edition Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33