Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets can't connect in Win7 Enterprise

01 Sep 2009   #1
jmhardy

Win7 7057 x64 and x86
 
 
Gadgets can't connect in Win7 Enterprise

Having a very strange problem....using Win7 Enterprise (7600) and connecting wirelessly to my network. Problem is, Windows Gadgets CANNOT see the internet.

Everything else works fine...browsers, email clients, etc. I have tried uninstalling the Gadget platform through Control Panel and then re-installing, but nothing seems to work and I can find no reference to anyone else having this problem. I'm using AVG antivirus, have disabled it, still no go. Windows firewall is turned off.

Here's hoping someone has an idea, otherwise I'm looking at a reinstall


My System SpecsSystem Spec
01 Sep 2009   #2
Antman

 

Is your date/time correct?
My System SpecsSystem Spec
02 Sep 2009   #3
jmhardy

Win7 7057 x64 and x86
 
 

Yep...both are coirrect...Never seen anything like it...literally everything else internet-related is working fine...
My System SpecsSystem Spec
03 Oct 2009   #4
renezaal

Windows 7 ultimate RTM (7600) x64, Windows XP SP3 PRO x86, Windows Vista Ultimate SP1 x64, Kubuntu 9
 
 

Hi i'm having the same problem, only difference is that my operating system is win 7 ultimate (rtm build 7600) and my firewall/AV is avast.

It seems like the gadgets can get data from the internet but cant send.

for example, the rss gadget seems to work just fine but the gmail gadget fails in showing me my unread mail.
My System SpecsSystem Spec
06 Nov 2010   #5
StefanJov

Microsoft Windows 7 Ultimate
 
 

I've had the same problem up until now, well allmost the same, my weather gadget didn't work and some times the Help and Support couldn't show online help. Well about Gadget it won't show if your Regional options are off, like I'm living in Bosnia and it was set to that location so that was the problem I set it to US and it works just fine, about the Help and Support it works too but I don't know what was the problem with that. Hope this will help you.
My System SpecsSystem Spec
07 Nov 2010   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

For all with the same problem. Does Internet Explorer work for you? If IE doesn't work as well, look in Tools menu and make sure it isn't set to Work Offline. Assuming this isn't the problem. Some things to try.

As mentioned above, change the region location and see if they work now.

If not

Start> Type inetcpl.cpl in search box and press enter> Click on the Connections tab> Click on LAN settings

Name:  lan1.jpg
Views: 13
Size:  121.1 KB

Uncheck the Automatically detect settings box, and the other check boxes for proxy server and automatic configuration script, if they are slected

Name:  lan2.jpg
Views: 8
Size:  79.6 KB

OK your way out and see if the problem is fixed

If not

Start> Type UAC in search box and press enter

In UAC window, change the UAC level to see if this fixes the problem

-uac.jpg

If none of this works, post back and we'll see if we can think of something else.

A Guy


My System SpecsSystem Spec
Reply

 Gadgets can't connect in Win7 Enterprise




Thread Tools





Similar help and support threads
Thread Forum
Installing Win7 Enterprise 32-bit on a 384 MB machine w/ 8.4 GB limit
Greetings all, Yes I know the title is nuts, but according to here I know the RAM part can be covered: http://www.sevenforums.com/tutorials/20967-install-windows-7-computer-less-than-512mb-ram-3.html Now, here's my question - have an old Gateway Solo 9100 with a PII @ 400 MHz with 384...
Installation & Setup
Moving from Win7 Pro to Win7 Enterprise
Hello everyone, I have a question for anyone that can help me out. At my office I am trying to move several machines from Windows 7 Pro to windows 7 Enterprise. I know that there is no direct route from Professional to Enterprise, so I am out of luck when it comes to keeping all of my OEM...
Installation & Setup
How do I downgrade from WIN7 Enterprise to WIN7 Pro
I have WIN7 Enterprise installed on my system and need to downgrade to WIN7 Pro for reasons of product application/compatibility under Windows Media Center.
Installation & Setup
Win7 Enterprise crashing during lots of activity
System will crash as soon as I have it do 'alot' of stuff. Usually mpg to mp4 HD Conversions. I've enclosed the dumps. Can someone look at it and analyse? Thanks!
BSOD Help and Support
Win7 Enterprise Login Freezing
I work at a company with 80 or so computers running Win7Ent. With increasing frequency over the past month or so, a number of the computers have been hanging on login. Specifically, the user hits ctrl+alt+del, enters their domain creds, but then windows hangs on the 'Welcome' screen for 10-15...
BSOD Help and Support
help to removing win7 enterprise edition
I have a hp mininote 110c netbook and I want to try win7 in netbook and I download win7 enterprise.I install the win7 from the external harddisk and everything is ok but connection manager doesnt work on win7.I try to remove windows 7 and install xp but win7 dont let the xp install because the xp...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App