Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with a few desktop gadgets - pink outline


07 Oct 2009   #1

Windows 7
 
 
Problem with a few desktop gadgets - pink outline

Hi,
i have this annoying problem where some gadgets are not displayed properly.
there is an ugly pink outline around them, screenshot attached:

(im not using any special theme or anything,. just a default win 7 theme)




Attached Images
 
My System SpecsSystem Spec
.

07 Oct 2009   #2

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by avishking View Post
Hi,
i have this annoying problem where some gadgets are not displayed properly.
there is an ugly pink outline around them, screenshot attached:

(im not using any special theme or anything,. just a default win 7 theme)
Could be your gfx drivers, try different drivers see how it goes.
My System SpecsSystem Spec
07 Oct 2009   #3

Dual Boot 7600 RTM x64
 
 

Quote   Quote: Originally Posted by avishking View Post
Hi,
i have this annoying problem where some gadgets are not displayed properly.
there is an ugly pink outline around them, screenshot attached:

(im not using any special theme or anything,. just a default win 7 theme)
Wow, so the default color is frost, yet you have a pink boarder, and there is no theme, well have to think about that some more.

cheers
xxrazor
My System SpecsSystem Spec
.


07 Oct 2009   #4

Windows 7
 
 

Hmm this is a major possibility, cause when I was making a custom clock I left the BG a bit transparent well in the end the clock hands were surrounded by that same purple, so go ahead and check the bg image in photoshop or something and if it is transparent then try to add a similar color but at 100% opacity and see if that works it should.

Thanks,
Kukag

p.s -if you want me to do it just post the png or psd here and I'll see what I can do.
My System SpecsSystem Spec
07 Oct 2009   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Kukag View Post
Hmm this is a major possibility, cause when I was making a custom clock I left the BG a bit transparent well in the end the clock hands were surrounded by that same purple, so go ahead and check the bg image in photoshop or something and if it is transparent then try to add a similar color but at 100% opacity and see if that works it should.

Thanks,
Kukag

p.s -if you want me to do it just post the png or psd here and I'll see what I can do.
If there was something wrong with the background within inside the gadget then everyone that is using it would have the same pink coloured border. I'm not experiencing such issue so my guess is that the problem lies elsewere. It should look good right 'out-of-the-box'. Or maybe I didn't get your point...

PS:
Avishking, this may sound silly, or out of the topic, but are you using UAC, or have you disabled it? There is a possibility that the gadget needs admin priviliges to run correctly... but that's a wild guess... since you said that this is not the only gadget that has this issue...
My System SpecsSystem Spec
07 Oct 2009   #6

Windows 7
 
 

Quote   Quote: Originally Posted by Kukag View Post
Hmm this is a major possibility, cause when I was making a custom clock I left the BG a bit transparent well in the end the clock hands were surrounded by that same purple, so go ahead and check the bg image in photoshop or something and if it is transparent then try to add a similar color but at 100% opacity and see if that works it should.

Thanks,
Kukag

p.s -if you want me to do it just post the png or psd here and I'll see what I can do.
How do i extract the png from the gadget?

Majkel - the user im on is an admin ..

sigh, i cant even find any info about anyone else having this problem on google, weird
My System SpecsSystem Spec
07 Oct 2009   #7

Windows 8 Professional x64
 
 

I get the same pink outline with certain gadgets and I think it is my graphics drivers since I have to use older ATI Cats since my x1900xt is now considered legacy hardware and is not being supported by any new drivers by ATI....I can live with the problem for the time being since I will be getting a new graphics card toward the end of the month anyway
My System SpecsSystem Spec
07 Oct 2009   #8

Windows 7
 
 

I use the latest ATI drivers, 9.9 ... but both of us having ATI cards might have something to do with it, maybe some a drivers conflict with? i will try removing them and re-installing
My System SpecsSystem Spec
07 Oct 2009   #9

Windows 7 Home Premium 64-bit, Windows 8 Pro 64-bit
 
 

I think it has to do with IE8, believe it or not, as all was fine with my gadgets in Vista before I upgraded, and when I upgraded to IE8, I got an white, pink"offset" effect on the calendar, with a white edge also on my ram/cpu gauge, with the gauge freezing up after about 10 minutes after system start up. I called Microsoft, as it was a beta version, and they said yes they had others give them feedback to, that some of the gadgets were acting a little goofy. I guess nothings totally resolved this, as the image below was taken today. I take it you have IE8 installed?

My System SpecsSystem Spec
07 Oct 2009   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

I have Windows 7 Technet RTM x64 & IE_8

Todays Snip >>>> NO Pink unless I'm color blind


Attached Thumbnails
Problem with a few desktop gadgets - pink outline-oct_7th_2009_82d.jpg  
My System SpecsSystem Spec
Reply

 Problem with a few desktop gadgets - pink outline




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33