Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets not showing


16 May 2013   #1

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Gadgets not showing

I have tried the fix in this post:

Gadgets not Displaying Correctly in Windows 7 - Fix

It fixes the problem only temporarily, but after a few days the problem rises again.

Thanks for your help.


My System SpecsSystem Spec
.

18 May 2013   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Are the gadgets black, or white with a little arrow? If they are white, try this

Gadgets Suddenly Stopped Working

If not some screen shots will help

Screenshots and Files - Upload and Post in Seven Forums

A Guy
My System SpecsSystem Spec
19 May 2013   #3

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by A Guy View Post
Are the gadgets black, or white with a little arrow? If they are white, try this
No, they just don't show
My System SpecsSystem Spec
.


19 May 2013   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Ahhh, so gadgets do not load with windows at all? Does the sidebar process show in task manager? See if any of the suggestions in this thread help you

Gadgets not loading at all at boot

A Guy
My System SpecsSystem Spec
19 May 2013   #5

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by A Guy View Post
Ahhh, so gadgets do not load with windows at all? Does the sidebar process show in task manager?
No, gadgets do not load at all when I boot windows.

Right now the sidebar process shows in task manager.

I have also tried to turn off and then turn on again gasgets in windows features, but i even worsens the problem.
My System SpecsSystem Spec
19 May 2013   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Worse then not loading at all? Did you try all the suggestions? Including this one?

OK, try this. Navigate to

C:\Users\(Your user name)\AppData\Local\Microsoft\Windows Sidebar

Copy the Settings.ini to another location so if this doesn't work, you can copy it back. Now delete the .ini file. reboot and see if that helps.

A Guy
My System SpecsSystem Spec
19 May 2013   #7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I cannot delete settings.ini, I get a message saying that the file is open in Windows Desktop Gadgets.

Maybe I can try to do it nex time that gadsgets don't show.
My System SpecsSystem Spec
19 May 2013   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Work your way through all the suggestions in that thread, and let us know how it goes. A Guy
My System SpecsSystem Spec
Reply

 Gadgets not showing




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33