Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets transparency appear as pink when they are over cctv monitoring

05 May 2014   #1
anarchoi

win7 64bits
 
 
Gadgets transparency appear as pink when they are over cctv monitoring

So here's my situation:

I built a new PC for monitoring my CCTV cameras (geovision). I added a couple of widgets on it to display weather, time, cpu temp and disk usage. Everything works fine on the desktop and when playing movies.

But as soon as i launch the Geovision program, the transparency of the widgets become pink.

I use both Windows 7 gadgets and widgets from "xwidget" software. Both have the same problem.

Any idea how i can fix this ?

I'm on Windows 7 with a fresh install, using onboard Intel HD Graphics.

Here's a picture of my screen:


As you can see most of the widgets on screen display correctly, but the ones that are over the CCTV video are messed up.


My System SpecsSystem Spec
.
05 May 2014   #2
andrew129260

Windows 10 Pro
 
 

Very strange. Are these windows 7 gadgets? You can try a few things:

1.) Under programs and features in control panel, choose turn windows features on or off. Uncheck gadgets and restart. After the reboot, go back and check to install/enable them again. Restart again.

Problem fixed?

2.) You could also try a sfc /scan now (use option 2)

SFC /SCANNOW Command - System File Checker

3.) Side note:

Did you install internet explorer 11 recently?
My System SpecsSystem Spec
05 May 2014   #3
anarchoi

win7 64bits
 
 

Quote:
Very strange. Are these windows 7 gadgets? You can try a few things:
Half of them are win7 gadgets. The other half are xwidgets

Quote:
1.) Under programs and features in control panel, choose turn windows features on or off. Uncheck gadgets and restart. After the reboot, go back and check to install/enable them again. Restart again.
Tried but doesn't work. But like i said the problem isn't only with win7 gadgets but also with xwidgets

Quote:
2.) You could also try a sfc /scan now (use option 2)
Well it's a fresh win7 install.
Installed it a few days ago.

Quote:
Did you install internet explorer 11 recently?
No, i'm using IE8
My System SpecsSystem Spec
.

05 May 2014   #4
andrew129260

Windows 10 Pro
 
 

what are your DPI settings? That can possibly create the pink. Why only on your CCTV app, I am not sure. You can set it to 100% to confirm, if you are using a custom DPI.
My System SpecsSystem Spec
06 May 2014   #5
anarchoi

win7 64bits
 
 

What is DPI ? You mean the gadget size ?

I tried setting asll widgets to 100% size and 100% opacity but i still have same problem
My System SpecsSystem Spec
06 May 2014   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Start> In search box type dpi> Click on Make text and other items larger or smaller in results above

Gadgets transparency appear as pink when they are over cctv monitoring-clipboard01.jpg

See if you are set to anything other than 100%

A Guy


My System SpecsSystem Spec
06 May 2014   #7
anarchoi

win7 64bits
 
 

Thanks.

I just checked, and i'm set to the default 100% size
My System SpecsSystem Spec
06 May 2014   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You have a tough one. It only shows pink when there is an active window it seems. Originally these issues were caused by video drivers in Vista I believe. A Guy
My System SpecsSystem Spec
06 May 2014   #9
anarchoi

win7 64bits
 
 

It works without any problem in all windows, the problem with the transparency appearing as pink happens only when the gadget is OVER my cctv video.

As you can see on the screenshot i posted, the top widget displays fine (the one showing the weather and temperature) because they are not over an active cctv video

But the two on the bottom left are showing pink because they're over the video feed.

I think Geovision uses Directdraw to display the cctv video, so it must has something to do with Directdraw

Also i made sure that i use the latest drivers of everything in this computer (video, chipset, motherboard, bios, etc)
My System SpecsSystem Spec
06 May 2014   #10
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

That's what I meant by "active video", it does not happen over the Video lost windows, part of the CCTV display as well, no? Not a common issue to be sure. Probably too obscure for the Geovision people to have any discussion? A Guy
My System SpecsSystem Spec
Reply

 Gadgets transparency appear as pink when they are over cctv monitoring




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Transparency - Enable Full Clear Glass Transparency
How to Enable "Full Clear Glass Transparency" in Windows 7 By default when you enabled transparency in Windows 7, the transparency will be blurred a bit in the window borders. This will show you how to have the window borders fully clear and transparent like glass instead for your current...
Tutorials
CCTV Driver Installation Error Windows 7
· I am actually planning to install a cctv system at home because I don’t feel safe and secure. Every night, I feel so paranoid that somebody might be able to break inside. I have several locks but I don’t think they’re enough to prevent burglars. I’m not really an expert when it comes to...
Drivers
boot performanc monitoring and shutdown performance monitoring issues
hi all. I am getting several errors with bood performance and shutdown performance monitoring issues. I was wondering if anyone knows what the errors are and how to fix them. they are errors: 100 200 203 102 108 101 106
Performance & Maintenance
Gadgets Lost Their Transparency??
Suddenly some of my gadgets, not all, have lost their background transparency (rounded corners etc) are now gone and displayed in white. What can be the issue? I'm using Win7 32-bit
Customization
Problem with a few desktop gadgets - pink outline
Hi, i have this annoying problem where some gadgets are not displayed properly. there is an ugly pink outline around them, screenshot attached: (im not using any special theme or anything,. just a default win 7 theme)
Gadgets
Gadgets, custom DPI, pink outline
Hello all, went through every post in this tread looking for answers (and because I wanted MORE gadgets, lol). There were older posts I didn't want to bump. 1st one people didn't know reason for problem, and 2nd one people didn't have answer to fix (if possible: ...
Gadgets


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App