Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gadgets Stopped Working


09 Feb 2009   #1

Widnows 7 Ultimate Beta x64 Build 7100
 
 
Gadgets Stopped Working

I don't know what the problem is, i have freshly installed Windows 7 Ultimate Beta x64. I added Calender on my Desktop. And after my 2nd restart I am no more able to access Gadgets.

Even the Gadgets option doesn't show up.
I have disabled UAC.

Need help
Thanks.


My System SpecsSystem Spec
.

09 Feb 2009   #2

Windows 7 Ultimate x64 SP1
 
 

That's why. You disabled UAC. The gadgets won't work without it on, unless you do the tweak to allow them to run without it on.

http://www.sevenforums.com/tutorials...off.html?ltr=G

I wouldn't recommend disabling UAC though.
My System SpecsSystem Spec
09 Feb 2009   #3

Widnows 7 Ultimate Beta x64 Build 7100
 
 

Why ?
Any harm?
I mean disabling UAC isn't much harm is it?
My System SpecsSystem Spec
.


09 Feb 2009   #4

Windows 7 Ultimate x64 SP1
 
 

UAC's main purpose is for security. You can read all about it and what it's for from this tutorial and other links. It's there for a reason, not just an annoyance. Also, constantly disabling it and re enabling it can make some programs react adversely.
User Account Control (UAC) - Vista Forums
What is User Account Control? - Windows Vista Help
Security: Inside Windows Vista User Account Control
Security Watch: The Long-Term Impact of User Account Control
My System SpecsSystem Spec
09 Feb 2009   #5

Widnows 7 Ultimate Beta x64 Build 7100
 
 

Thanks.
Would read that and make a note.
Please close this thread.
My System SpecsSystem Spec
10 Feb 2009   #6

Windows 7 64bit
 
 

That link you posted to use gadgets without UAC has some strange side effects for me.

All of my docks stop working correctly, in that they all stay at the bottom layer regardless of what I set. Also, any new windows, apps, etc I open are also all minimised.

No massive problem really, I just undid and switched UAC back on at the lowest setting. It is not too intrusive.

Anyone else have this problem?
My System SpecsSystem Spec
10 Feb 2009   #7

Windows 7 Ultimate x64 SP1
 
 

I wouldn't do it personally. It's not that big of a bother to me. It can have some strange effects on things if you turn it off and on a lot I've heard.
My System SpecsSystem Spec
10 Feb 2009   #8

Vista U32 , now Win7 64
 
 

Well... I also turned it off for now... I wanted to keep it on the 2nd setting but it just HAS TO annoy the fook out of me when I need to do administrator things.. not allowing me to elevate or so... Just can't stand that crap.

And tbh.. didn't have a single virus ever or malicious install on vista, not once.. never used UAC. Either one knoes one's sh*t or one doesn't when it comes to security. UAC is only 'useful 'for the many naabs out there.
My System SpecsSystem Spec
19 Feb 2009   #9

Windows Vista 32 bit / Windows 7
 
 
advice

If u want to work your gadgets u must activate the UAC at level 1.
My System SpecsSystem Spec
21 Feb 2009   #10

Windows 7 Home Premium (64 bit)
 
 

I also got this problem too, hmm odd I think level 1 of UAC is a safe bet.
My System SpecsSystem Spec
Reply

 Gadgets Stopped Working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33