Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All CPU Meter gadget not working

15 Nov 2009   #1
porkr

Windows 7 32 bit and 64 bit Professional
 
 
All CPU Meter gadget not working

I installed the All CPU Meter gadget but when I add to my desktop, it shows as a static picture doing nothing -- could it be the fact the PC is AMD processor based or what could be wrong ? I have it running on my other PC ( Intel based ).


My System SpecsSystem Spec
.

15 Nov 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by porkr View Post
I installed the All CPU Meter gadget but when I add to my desktop, it shows as a static picture doing nothing -- could it be the fact the PC is AMD processor based or what could be wrong ? I have it running on my other PC ( Intel based ).
what does the info from the gadget say?

Are any other gadgets working on that desktop?

Any other errorss on the PC?


Thanks

Ken
My System SpecsSystem Spec
16 Nov 2009   #3
porkr

Windows 7 32 bit and 64 bit Professional
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by porkr View Post
I installed the All CPU Meter gadget but when I add to my desktop, it shows as a static picture doing nothing -- could it be the fact the PC is AMD processor based or what could be wrong ? I have it running on my other PC ( Intel based ).
what does the info from the gadget say?

Are any other gadgets working on that desktop?

Any other errorss on the PC?


Thanks

Ken
This is what the gadget looks like on my screen -- no other gadgets running or errors :
All CPU Meter gadget not working-capture.jpg


My System SpecsSystem Spec
.


10 Dec 2009   #4
porkr

Windows 7 32 bit and 64 bit Professional
 
 

BUMP -- still a problem. I discovered other gadgets which do not work either ( Memeter )

Anyone with suggestions on how to fix ? Is this AMD processor specific ?
My System SpecsSystem Spec
10 Dec 2009   #5
HughShaw

Windows 7 Professional (x64)
 
 

I had the same problem, but now it is back to normal after I restarted. All other gadgets are working fine.

But before yesterday, it was working for 2 months with no problems.
My System SpecsSystem Spec
07 Nov 2010   #6
Rob1234

w7
 
 

I am having this exact same problem - a white box that shows a less than sign "<" without the quotes. Unlike DLZ, my monitors (two of them) use the window's defaul dpi.
My System SpecsSystem Spec
10 Nov 2010   #7
DLz

Windows 7 Ultimate x64
 
 

@Rob1234: hello! I have 2 hd with windows 7. One for work and one for storage. The hd that i use for work has several software installed, and for various reasons has a number of registry errors (but also other) that could only be solved by formatting, but that still does not create problems in the use of computers in general. Only do not allow the display of these two gadgets. In fact, I installed the two gadgets in the HD that i use just to store the documents and that therefore no errors . And the gadgets work. So I suppose it is due to some internal conflict can not be repaired with standard software or by using the command prompt.
My System SpecsSystem Spec
05 Jan 2011   #8
jeff2468

Windows 7 Home Premium 64bit
 
 

I have a similar problem, a couple of gadgets quit working like the CPU meter and the Fidelity gadget, which only show the symbol "<" (and the the "X" and move box when I put the cursor on them). Do not know why they quit working but I have tried all the suggestions in the above posts and the problem remains.
My System SpecsSystem Spec
06 Jan 2011   #9
Gornot

Windows 7 Home Premium x64
 
 

It is because of random things like this that sometimes, just sometimes, I hate Windows.
I am having the same problem with both the All CPU gadget and the Network Meter: a small white box displaying nothing but < inside it; hovering over them reveals only the close and drag options.

I know that the RC build of IE9 made my gadgets constantly increase the usage of RAM during a period of time, but they worked perfectly normal. And even after a fresh (clean) install of Win7 and the official beta of IE9, they were still working properly.... until just now.
Last modification I did was uninstalling Shark007 codecs, and adding ChromePlus to use alongside IE9b. I haven't made a restart after installing this (there was no need, I thought). And just now after turning on the PC, these two gadgets were bugged. An Adobe update for PS CS5 came up and I skipped it, but the gadgets were already not working. An ordinary restart didn't work and, since the only way to get the Weather gadget working is to patch a .dll file in the Sidebar folder, I thought that perhaps if I restored it to the original Win7 .dll these gadgets would work, but they don't. So I'm out of any ideas...

I am not a fan of System Restore, but I do have Revo's uninstall point for when I removed the codecs. But I am really not content with using it.

Oh, yeah, another thing. Reinstalling the gadgets is useless, too, I remember that from the last install of Win7, before I did a clean install (Dec 29th). Restoring the gadgets (via Start menu search) doesn't help either.
My System SpecsSystem Spec
11 Feb 2011   #10
Rob1234

w7
 
 
Solved

I found how to solve this.

Go to Internet Properties - Programs - Internet Program (set programs) - and reset Program Access and Computer Defaults to the Microsoft Windows option.

Hope this will be of help to others

Rob Latour
www.arulerforwindows.com
My System SpecsSystem Spec
Reply

 All CPU Meter gadget not working




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 CPU Meter Gadget graphic not working
I have looked at other fixes for this problem here http://www.sevenforums.com/gadgets/39133-all-cpu-meter-gadget-not-working-3.html but when i try to set my Default configuration to Microsoft Windows it goes directly back to "Custom". Is there another fix that can correct this gadget error?...
Gadgets
All Cpu Meter (gadget) questions
This might sound noobish but I just installed the All Cpu Meter and I have a few questions. Do I have to have the gadget running on my desk top at all times? Continuously? When I close it out, I have to return to the All_Cpu_Meter shortcut on my desktop to reopen the gadget. It then asks me to...
Gadgets
GPU Meter Gadget Issue
I am using the set of gadgets from addgadget.com and all of them work except the cpu meter gadget. It does not give me any display adapters to choose in the drop down list however it can detect that I am using an ati card. Anyone else know anything about this gadget?
Gadgets
GPU Meter 1.1 (sidebar gadget) causes system lock up
I just wanted to throw a warning out there to everyone that the GPU Meter 1.1 (AddGadget.com) gadget can cause your system to hard lock moments after logging in.:cry: Version 1.0 did not seem to do this but the update seems to trigger a quick failure in the communication with the video driver...
Gadgets
CPU Meter Gadget for Dual Xeons
I have seen many Quad core meters, but I don't believe these show the second processor??? Is their any CPU meters that work with two processors (5520 chip set) ? I have seen some CPU meters that let you toggle to expand the cores or hide the cores. With 8 cores (16 HT) it could get pretty...
Gadgets
Analog VU Meter Gadget
Does anyone know if there is an analog old fashioned looking VU meter for when you play sound back? I know there is a freeware application for recording that looks like below, but does anyone know of one for playback that can work in the sidebar? I know there are the digital versions, but I am...
Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App