Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: "View" button in Slide Show Gadget doesn't work

14 Mar 2009   #1

Win7
 
 
"View" button in Slide Show Gadget doesn't work

I've noticed in all builds of Windows 7 that the "View" button of the Slide Show Gadget doesn't work. It should open the displayed picture, but it does nothing.

Anybody experiencing the same?

Regards!

My System SpecsSystem Spec
.

14 Mar 2009   #2

Windows 7 Ultimate x64 x2 + x86 + Windows 8.1 x64 x2
 
 

Just checked and it's working fine here in 7057 x64 - mind you I don,t use the MS image viewer - may want to check it out from that end

I use Picassa 3 BTW
My System SpecsSystem Spec
14 Mar 2009   #3

Win7
 
 

I've just installed 7057 on a VMware machine again and there, the view button works normally! Strange!!! Also, in the VMware, the Office 2007 shortcuts in the start menu work! They don't on the real machine.

Probably these issues are somehow connected, just need to find out what's wrong here...

Regards!
My System SpecsSystem Spec
.


21 Mar 2009   #4

Win7
 
 

Hi!

I found the problem: it was the context menu extension "FastFolders" (by www.desksoft.com), a utility which I can not live without, by the way! I contacted DeskSoft and they already fixed the problem in the latest version.

This also fixed my problem, that the Office 2007 shortcuts in the start menu didn't work. Now everything works fine again, including FastFolders.

Regards!
My System SpecsSystem Spec
09 Mar 2010   #5

Microsoft Windows 7 Ultimate
 
 

Hello guys and thank you for your cooporation,
I still have the same problem.. but what if i don't have that program "FastFolders" ?? I mean how can i know which program is making the conflict..?
please i really got bored of this thing..
My System SpecsSystem Spec
Reply

 "View" button in Slide Show Gadget doesn't work





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33