Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Graphics issue with Age of Empires II: The Conquerors

14 Nov 2009   #31

Win Pro 7 32 bit

Windows classic did not work for me - the colors are still crap. The post before that one did not work either. When I try to run compatibility for Win 98/ME the program will not load up. When I try for Win XP it loads, but colors are still crap.

Still, the only thing that has worked is disabling explorer.exe, except that after installing the C patch it does not recognize the CD. I also have Alcohol 120 installed with an image for the game mounted so it should recognize that, but it does not.

I was at a friends house last weekend and he has exactly the same issues, including the C patch problem.

My System SpecsSystem Spec
14 Nov 2009   #32

Win Pro 7 32 bit

I just saw this on another forum - maybe a similar solution was posted here earlier.

Change desktop theme to Windows Classic - not Windows 7 basic which I think I tried earlier. Bring up the screen resolution - minimize it. Start the game - it appears to work fine even with the C patch installed. WOOHOO
My System SpecsSystem Spec
15 Nov 2009   #33

Windows 7 Professional x64

All this now means that the problem lies within Windows 7's GUI. I dont think that microsoft actually support the game anymore with patches etc so it looks like we are on our own boys with this one.
My System SpecsSystem Spec

13 Dec 2009   #34

windows 7 ultimate 32
That worked

The going to Windows Classic and then minimising the resolution screen actually works for me on windows 7 ultimate 32 bit, so very pleased
My System SpecsSystem Spec
28 Dec 2009   #35

Win 7

i also have a problem, you see i am using laptop with 1366x768 resolution under ATI Radeon HD 3200 hardware..

The problem is that the game display with black bars on the left and right and it's not full screen. The colors can be fixed by killing the explorer.exe process although it's kinda making me hectic.

Does any one knows how to fix this?

My System SpecsSystem Spec
29 Dec 2009   #36
Lord Jon

Windows 7 x64 (build 7100)
please read the above posts

There are several solutions already posted. I don't want to act like I'm getting tired of these questions, but I'm really close to it! For the last time:
If you don't want to stop explorer manual then make a simple .bat script in notepad. It's explained in one of my posts in this topic.
Take a look at this one and see if it works for you.
Good luck and enjoy the game!
My System SpecsSystem Spec
16 Feb 2010   #37

Windows 7

I have the exact same problems as you with the C patch. I find disabling explorer fixed the color issues but I still get what I can only describe as shadows on the screen when I scroll. It's like different p[arts of the screen are repeating themselves.
My System SpecsSystem Spec
21 Mar 2010   #38

Windows 7 x64

I had the same issue. I found that making your theme to "windows classic" and opening the "screen resolution" window before playing a solution.
My System SpecsSystem Spec
16 Jun 2010   #39

windows XP

After entering the game,open the task manager. Go to process and end the explorer[dont end the entire process tree but just the explorer process]. Enjoy the game!
My System SpecsSystem Spec
16 Jun 2010   #40

OS Windows 7 Ultimate 64
Better batch file script

Quote   Quote: Originally Posted by Lord Jon View Post

Open the txt file and copy/past the following:
taskkill /F /IM Explorer.exe
Start explorer.exe
Now save and close the txt file and rename the text file to "The Conquerors.bat", make sure that it doesn't end with '.txt' but with '.bat'. All without the quotes.
The batch file that you wrote didn't exactly work for me since after the explorer shutdown command the working directory gets changed to the system directory and then it can't find the game .exe, plus explorer starts up immediately again which results in the same graphic problem for me. I edited it to the following:
@Echo off
taskkill /F /IM Explorer.exe
cd /d %~dp0
Start /w age2_x1.exe
Start explorer.exe
Basicly it changes the working directory to the path the batch file was executed from and then waits for the game to close before it starts explorer back up again. Same story, save as batch file in the same directory as the game .exe and create a link to it. Run the link as admin as else it wont stop explorer.
My System SpecsSystem Spec

 Graphics issue with Age of Empires II: The Conquerors

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Age of Empires 2 Conquerors - Problems with the usual Color Fix
OK, so I've been at this for 6 hours straight now (so please forgive me for any mistakes here, grammatical or otherwise) and I'm flat out of ideas, so I thought it might be a good idea to post my problem online and at least get some second opinions. So the story goes like this; I just recently...
Age of Empires II: The Conquerors Expansion graphics and crashing
Hello, I know that there are loads of threads about the graphics problems (the red grass and the purple oceans), and I do have that problem as well. Unfortunately, when I try and play a random map in compatability mode (I have tried multiple OS's) the game crashes when I fix the red grass +...
Age of Empires 2: The Conquerors freezing.
Hi, I'm using win 7 x64 ultimate. dx updated. most win updates installed (omitted malicious software tool & etc.) Versions: Age of Kings: 2.0b (failed with 2.0a too), The Conquerors: 1.0e (fails with 1.0c too) AoE: Forgotten Empires installed, runs ok. AoE: Age of Kings runs ok. Tried killing...
ago of empires 2 the conquerors expansion.
My windows 7 premium 64 bit comp will install age of empires but refuses to run the game . I've tried adjusting the resolution and coloure bit but still no good.does anyone have any solutions to this problem?
Age of Empires II The Conquerors-High Resolution+Music Fix on Win7 64
Hi all I just got a huge itch to play the Age of Empires series again. I played Age of Mythology last week and worked without a hitch on Windows 7. But when trying to install my all time favorite Age of Empires 2 yesterday, ran into a lot of problems - after hours of googling, I have managed to...
age of empires II conquerors
salut , am si eu o problema si de fapt nu doar eu cam toata lumea pe care o cunosc si joaca age of empires II conquerors , la win 7 nu merge bine in joc se vede foarte nasol culoarea , am vazut aici la voi ca spuneti ca nu are nici e problema, dar nu e asa , nu e compatibil jocu sau daca voi chiar...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App