Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiplayer Game Lag Spikes?


20 Aug 2010   #1

HP
 
 
Multiplayer Game Lag Spikes?

Computer specs: Windows 7 64 bit. AMD Athlon II X4 620 Processor (4 cpus) 2.6 GHz
Graphic card: Nvidia GeForce 9100
Im on a wired connection and have roadrunner.

Ok. I no theres 1000 threads on the internet about this but im still having the problem. I bought this computer brand new and started playing multiplayer games and for about 2 months never had a problem. All the sudden i started getting lag spikes every 5 minutes.

What happens is ill be playing and everything is perfect then boom i get a huge lag spike for 5 minutes and then it goes back to normal... It happens in every game i try to play. Wether its Need for speed world, AVA, or League Of Legends. I checked my physical memory while i was playing so its not that. I checked my cpu usage and it doesnt go passed 40%. Its not my internet because ive tried and it still does it at my friends on a wireless network. Ive tried the sound fix. Ive tried the fix where you disable your Multimedia schedule program. None of these have worked. Any suggestions?


My System SpecsSystem Spec
.

20 Aug 2010   #2

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by kylekempfer View Post
Computer specs: Windows 7 64 bit. AMD Athlon II X4 620 Processor (4 cpus) 2.6 GHz
Graphic card: Nvidia GeForce 9100
Im on a wired connection and have roadrunner.

Ok. I no theres 1000 threads on the internet about this but im still having the problem. I bought this computer brand new and started playing multiplayer games and for about 2 months never had a problem. All the sudden i started getting lag spikes every 5 minutes.

What happens is ill be playing and everything is perfect then boom i get a huge lag spike for 5 minutes and then it goes back to normal... It happens in every game i try to play. Wether its Need for speed world, AVA, or League Of Legends. I checked my physical memory while i was playing so its not that. I checked my cpu usage and it doesnt go passed 40%. Its not my internet because ive tried and it still does it at my friends on a wireless network. Ive tried the sound fix. Ive tried the fix where you disable your Multimedia schedule program. None of these have worked. Any suggestions?
Have you tried updating your graphics card drivers?
My System SpecsSystem Spec
20 Aug 2010   #3

HP
 
 

Yessir i went to the Nvidia site and updated my drivers today and its still doing it.
My System SpecsSystem Spec
.


20 Aug 2010   #4

HP
 
 

Holy cow i disabled superfetch and i think it fixed it real talk...
My System SpecsSystem Spec
25 Aug 2010   #5

64-Bit W7 Ult_sp1
 
 

looks like you found the solution then..

well done - you may have just helped a few other people..!!
My System SpecsSystem Spec
Reply

 Multiplayer Game Lag Spikes?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:44 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33