Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Online Games with iNCA GameGuard Will Work

01 May 2009   #11
cdgVBmu

Windows7 + WindowsXP + Ubuntu8.10
 
 

Quote   Quote: Originally Posted by Jon View Post
Error 0 and it doesn't update.
Error 0 means failed to root hook. Could not run on Win7. Are u sure you updated the right .des file?

to be sure you updated the right .des file,
1. uninstall your game,
2. re-install crossfire,
3. re-install your game,
4. take the .des file from the top folder of crossfire (NOT the gameguard folder!)
5. and replace the gameguard.des in your other game's TOP folder (again NOT the gameguard folder!)

If that doesn't work then, what build of win7 are you running? I can confirm that this works on Win7 V6.1 B7077 x64 Ultimate.


My System SpecsSystem Spec
.
01 May 2009   #12
Jon

Windows7
 
 

thanks cdgVBmu, i didn't realize it was the top folder .des file or even knew it had one lol. All working now.
So add 9Dragons to that list.
My System SpecsSystem Spec
04 May 2009   #13
nylolpower

 
Ragnarok doesn't work!

Unfortunately for Ragnarok (bRO) doesn't work. The GG update, but show error 114: "Failed to initialize GameGuard. Please try again after you rebooting the system or closing other programs.".
O.S.: Windows 7 RC 7100 x86.


Infelismente para o Ragnarok (bRO) não funcionou. O GG chega a atualizar, mas da o erro: 114 "GameGuard nao pode ser inicializado. Tente após fechar outros programas ou reiniciar seu computador.".
S.O.: Windows 7 RC 7100 x86.
My System SpecsSystem Spec
.

04 May 2009   #14
michealm

Windows 7 X86
 
 

is running the US version of GunBound and its working fine here Build 7100 RC1 x64
My System SpecsSystem Spec
05 May 2009   #15
Ildesir

Windows7 b7100 x86
 
 

For Rappelz I got the same error:

"Failed to initialize GameGuard <BR>. Please try again after you rebooting the system or closing other programs." =(
OS: Windows7 b7100 x86

Any idea?
My System SpecsSystem Spec
05 May 2009   #16
nylolpower

 

Global Mu online show the same error too... This problem just occurs in x86 version?

Mu online aparece o mesmo erro. Esse problema só ocorre na versão x86?
My System SpecsSystem Spec
05 May 2009   #17
Jai

Windows 7
 
 

CdgVBmut solution doesn't work for me on Sxteel. Just black screen of death and restart :/.

Thanks anyway.
My System SpecsSystem Spec
05 May 2009   #18
cdgVBmu

Windows7 + WindowsXP + Ubuntu8.10
 
 

that's odd...

error 114 (Failed To Initialize) is just a hook error... shouldnt have a black screen reboot...

try the above reinstall procedure again.. if it doesnt work, i'll contact nprotect and get an answer from them.

fyi, since i did the first solution, all of my games have worked.

i think a black screen reboot might be a problem beyond GameGuard... maybe graphics issue?

I'll investigate and get back to you. In the meantime, try re-installing both games and replacing the top gameguard.des file (not the whole folder... leave the folder alone).

-L8r

CoderDeveloperGOD_vBulletin_MuOnline (cdgVBmu)
My System SpecsSystem Spec
07 May 2009   #19
Jai

Windows 7
 
 

maybe i do something wrong, i'll try again reinstalling both, and report asap.
My System SpecsSystem Spec
18 May 2009   #20
AloGuru

Windows 7, XP in partition
 
 

Quote   Quote: Originally Posted by Halaster View Post
Hey guys. I have a solution for you.
  1. Install whatever game you want.
  2. Install the game Crossfire.
  3. Delete the GameGuard.des file from your game which is not working properly.
  4. Replace it with the GameGuard.des file installed with Crossfire.
  5. Run your game and it should work fine.
  6. Remove Crossfire if you do not want it wasting space.
Verified this again last night with The Chronicles of Spellborn on Windows 7 Build 7100 x64 ultimate. Went from not working to running great.
hey halaster. ill add ya to credits and add that info to my post. ill credit ya dun worry.
Gameguard N Win7
that post
My System SpecsSystem Spec
Reply

 No Online Games with iNCA GameGuard Will Work




Thread Tools




Similar help and support threads
Thread Forum
BSOD when starting Phantasy Star Online 2. GameGuard?
Hi, you guys helped me save this computer from a string of really annoying BSODs a year ago and it's been great since, although I can't seem to find the actual thread. Anyway I've been trying to play this game, Phantasy Star Online 2 However, every time I try to start it and GameGuard finishes...
BSOD Help and Support
Low fps on online games
Hello everyone I'm not sure if i opened this topic at right place: My problem is about I can play every rpg fps and etc games like that which is offline but when I play any online game mmorpg etc I am having really low fps on online games I have reinstalled windows 7 and updated all drivers and...
Gaming
Gameguard Games Issues...please help!
I am having trouble with my copy of Win7 that I just purchased. Need some help here! I play a lot of games which is what I built my rig for and a lot of them are MMORPG games that require Gameguard in order to start. For some reason, any game that I start that has Gameguard access starts up and...
Gaming
Gameguard Fix and Gameguard answers.
Bear with me its a long post, but if you need Gameguard working, might be worth your while. Introduction Alright folks. Lets talk about Gameguard. Now I noticed that there are already a lot of threads talking about this issue, however most of them talk about individual games that use...
Gaming
Lag on some games, not online
I have tried a few versions of Windows 7 from 7100 to the current one and I love it as an OS but I am having lag problems with gaming, single player only. It's not on all games but ones that I play a lot of - Civilization 3, EA Sports Cricket 2007 and one or two others, they all are a couple years...
Gaming
Online Games LAG ! ^^ w/ WIN 7.. Microsoft FTL !
hi guys, I have run windows xp for the past 5-6 years and my ping in online games avg ~20-40ms... I have recently installed Windows 7 Professional 32-bit RTM and my ping now hangs around ~80-120+ms. I updated all the new drivers, Mobo (gigabyte homepage), chipset, VGA (ATI>AMD),...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App