Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't launch world of warcraft


14 Oct 2010   #1

windows 7
 
 
Can't launch world of warcraft

Coming here for some help because you guys have fixed all my problems in the past

Right when i try and run world of warcraft a message pops up saying this [ Launcher requires write permission to the World of Warcraft Registry key to successfully locate and run the game. Please enable write access to the Registry key using an adminstrator account ]
I'm the only user of this computer and i'm adminstrator, i have tried right clicking the desktop launcher and run as adminstrator but still get the same message, also been into the wow folder and changed the launcher there to run as adminstrator and the wow.axe folder..still get the same message.#
Anyone got eny ideas what could be the problem?


My System SpecsSystem Spec
.

14 Oct 2010   #2

Windows 7 Home Premium 64-bit (6.1, Build 7601)
 
 

Right, You should follow this:

Full Control Permission to Delete or Edit Restricted Windows Registry | Raymond.CC Blog

Follow Windows Vista if said so, as Vista is most of the time the same as Windows 7.

After you follow this.. try and run the program again
EDIT:
Also if your trying to find the key, Here is something handy: http://wiki.answers.com/Q/What_are_t...gistry_entries
My System SpecsSystem Spec
14 Oct 2010   #3

windows 7
 
 

Umm don't really understand that it says 2. Right click on the key that you want to take full control of and select Permissions…
But i can't find the key: /
My System SpecsSystem Spec
.


14 Oct 2010   #4

Windows 7 Home Premium 64-bit (6.1, Build 7601)
 
 

Okay did you check my second link? It says what it should be in the registry.

If you can't find the key.. it may be best to reinstall it.
My System SpecsSystem Spec
14 Oct 2010   #5

Windows 7 Home Premium (x64) (build 7600)
 
 

Yeah having same problem on the 3rd install now keep getting this message
My System SpecsSystem Spec
14 Oct 2010   #6

Windows 7 Home Premium 64-bit (6.1, Build 7601)
 
 

Have you tried following my instructions? If so and it is still not working, then you may need to wait as I'm pretty much stumped after what I have suggested.
My System SpecsSystem Spec
15 Oct 2010   #7

Windows 7 Home Premium (x64) (build 7600)
 
 

Ok im finnaly playing again, 3rd time lucky on the install? well I turned off my fire wall but didn't alow the launcher update till I had wow + the 2 expansions download 1st then I let the laucher update and when it got to the cata laucher I clicked play when it was avalible, hope this helps.

Also if that dosn't work go to the wow fourms if Europe - World of Warcraft (en) Forums -> 4.0.0+ Patch and Installation Information
scroll down to the end of the page you should see a link -
PC - https://eu.battle.net/account/downloads/WoW-4.0.0-WOW-enGB-Installer.exe

I saw another post related to this link above saying -

"I've downloaded file "WoW-4.0.0-WOW-enGB-Installer.exe" from the link provided by one of the "blues" and launcher started normaly! If You have the problem with "launcher.exe.TRASH" just exit, delete "launcher.exe" from the folder where You have WoW installed and You will be able to instal and play the patch normaly "
My System SpecsSystem Spec
15 Oct 2010   #8

Windows 7 Home Premium 64-bit (6.1, Build 7601)
 
 

That's Good You Found Your Own Way,

Thank You for sharing it as well..
My System SpecsSystem Spec
08 Dec 2010   #9

Windows 7 Home Premium 32bit
 
 
world of warcraft patches

hi i have installed world of warcraft and it installed up to wrath of the lich king. when i try to install cataclysm it was saying can not connect. when i click on WOW.exe it open and it goes to patch then says patching failed i have uninstalled it and reinstalled it 5 times now and the same thing is happening can someone please help.

From
Jason
My System SpecsSystem Spec
09 Dec 2010   #10

Windows 7 home premium 64Bit
 
 

Probably best to ask the blizzard forums, or contact support!
My System SpecsSystem Spec
Reply

 Can't launch world of warcraft




Thread Tools



Similar help and support threads for2: Can't launch world of warcraft
Thread Forum
World of Warcraft !! Gaming
World of Warcraft!!!! Gaming
13-20 FPS on World of warcraft. please help! Gaming
World of Warcraft Gaming
Windows 7 and World of warcraft.... Gaming
World Of Warcraft... Oh yes I did Gaming
World of Warcraft Fix Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33