Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: AoE problem in windows 7

23 Oct 2010   #1

windows 7 home 64 bit
 
 
AoE problem in windows 7

i have installed age of empires gold edition,age of empires 2 the age of kings and age of empire 2 the conquerors in my new computer with windows 7, the game will no start, in some of them i get a black screen and i have to rebot computer to get rid of it.

i realy would like a solution. thanks

My System SpecsSystem Spec
.

23 Oct 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Games use a lot of resources and cause many problems. This is the best information that we have. Others may have personal knowledge that they may share
Tips on Troubleshooting Game Issues
My System SpecsSystem Spec
23 Oct 2010   #3

Windows 7 64-Bit
 
 

change your theme to classic and open your screen resolution settings
My System SpecsSystem Spec
.


23 Oct 2010   #4

windows 7 ultimate 64bit
 
 

have you downloaded all the latest patches for those games? try running them in compatibility mode? do you have the correct version of directx?
My System SpecsSystem Spec
Reply

 AoE problem in windows 7





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33