Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AOE II: The Conquerors, multiplayer LAN problem


29 Oct 2010   #1

Windows 7 Ultimate x32
 
 
AOE II: The Conquerors, multiplayer LAN problem

Hi,
I install Windows 7 Ultimate x32 and then AOE II: The Conquerors, i could make it work but i canīt play multiplayer on LAN, so i donīt know what to do.
The others computers run with XP, and when one of these create de multiplayer game i can see that but i canīt joint it.
Is there any problems with XP - Win 7 LAN configurations? or is that just AOE problems?

Thanks Folks!

My System SpecsSystem Spec
.

29 Oct 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by patoVG View Post
Hi,
I install Windows 7 Ultimate x32 and then AOE II: The Conquerors, i could make it work but i canīt play multiplayer on LAN, so i donīt know what to do.
The others computers run with XP, and when one of these create de multiplayer game i can see that but i canīt joint it.
Is there any problems with XP - Win 7 LAN configurations? or is that just AOE problems?

Thanks Folks!
Could be you are running "homegroup" which run IPv6 and xp runs IPv4. You can test it by creating a new network connection using "workgroup" which like xp runs IPv4.


Ken J
My System SpecsSystem Spec
29 Oct 2010   #3

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Quote   Quote: Originally Posted by patoVG View Post
Hi,
I install Windows 7 Ultimate x32 and then AOE II: The Conquerors, i could make it work but i canīt play multiplayer on LAN, so i donīt know what to do.
The others computers run with XP, and when one of these create de multiplayer game i can see that but i canīt joint it.
Is there any problems with XP - Win 7 LAN configurations? or is that just AOE problems?

Thanks Folks!
That is an old game...I can't remember but does it require IPX??? It may not be a TCP/IP game...are you able to check an XP machine to be sure IPX is not running?? Just a thought.
My System SpecsSystem Spec
.


Reply

 AOE II: The Conquerors, multiplayer LAN problem




Thread Tools



Similar help and support threads for2: AOE II: The Conquerors, multiplayer LAN problem
Thread Forum
AOE II Conquerors Multiplayer LAN Problem!!! Gaming
Solved MW3 multiplayer problem Gaming
Conquerors Multiplayer issues Gaming
cod multiplayer problem Gaming
Win7: Multiplayer problem Gaming
Multiplayer problem? (Win7 <-> XP) Network & Sharing
Problem Graphics Diablo II and AOE: Conquerors Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 11:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33