Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ping Issues (dod, cs, etc.)

15 Jun 2009   #1
lleial

Windows 7 build 7100
 
 
Ping Issues (dod, cs, etc.)

Hello, I'm new to the forum, though I'm not a new user to windows 7 or any other type of beta testing, though there is one thing that is troubling me, and I would like to see if I could have some help!

Im currently working with Windows 7 Build 7100 up to date, in what refers to the OS its great, but the issue is when I play any Half - life mod on Steam.

To be more exact, when I play Day of Defeat (hl 1110 mod) I get highly abnormal pings. My brother who plays with me, is conected to the same LAN area, and he has a perfectly low ping (on the servers we play).

Ive noticed that when I have the command "fps_max 100" my latency goes up really high, we're talking 150 - 250ms when my brother has rates like 35 - 50ms; though if I lower that command to "fps_max 50", my ping rate lowers to 75 - 115ms, whilst my brother stays the same.

At first I thought it could be a network issue, but since I observed that my brother has a good latency rate, I wasnt concerned, now im thinking it has to do with either graphic drivers, or some issue involving Windows 7.

My system is as follow:

AMD 64 2.4Ghz
3Gb Ram dual
ATi Radeon X800xt (agp interface)

Its not a state of the line computer, but I think it has no problem running any Half life mod, what could be the problem is the graphics driver, since I had to implant an older driver since ATi currently doesn't support old AGP cards with Vista.

Also my brothers computer is worse:

Pentium 3 @ 1ghz
786mb Ram Dimm
Nvidia 5500

And that hunk of **** is running it fine.

Other than that any other information will be given.

p.s. Im behind a Router, conceptronic router, connected via rj-45 cat 5 cable, and my internet connection is Cable (motorola modem)


My System SpecsSystem Spec
.
15 Jun 2009   #2
PEEPs420

Windows Vista 64bit / Windows 7 RC 7100
 
 

It might not fix it but definietly worth a shot in isolating the problem but have you tried swapping the ethernet cable? If that doesn't do the trick then reinstall the network driver. I would start there. Let us know if you've done that already. I play source games all the time on 7 and don't have a latency issue.
My System SpecsSystem Spec
17 Jun 2009   #3
JDogg

Windows XP 32bit
 
 

It's because your brother uses Intel and Nvidia. Sorry couldn't resist, I have nothing constructive to say. P3, wow.
My System SpecsSystem Spec
.

17 Jun 2009   #4
DarkXeno

Windows 7 Ultimate x64 SP1
 
 

Ok I have a few Things you can try.
1.) Was this an upgrade or clean install of Win7
2.) Try uninstalling the video drivers and delete the card from device manager. reboot and reinstall the newest ATI drivers. Then test
3.) do the same steps above with your network card. Test it.
4.) In Source I have see sound cards cause lag issues. Do step 2 with your sound card and then test it.
5.) run Defrag in windows and in the steam client for the game.
6.) Set Virtual Memory to a size 1.5x of what your ram is so windows isn't trying to make a bigger or smaller memory swap space as you are playing.
7.) Make sure your router has the newest firmware.

Try these out and let us know how it goes. Just test it after each change so you can see how it is working.
My System SpecsSystem Spec
17 Jun 2009   #5
lleial

Windows 7 build 7100
 
 

Okay I'll give it all a try, for the moment, in what refers to the second post, I tried a diffrent cable and updating the drivers, but the drivers I download off the site are '' older '' than the ones that windows 7 has.

I'll try all that you said DarkXeno and I'll post back results.
My System SpecsSystem Spec
17 Jun 2009   #6
lleial

Windows 7 build 7100
 
 

Quote   Quote: Originally Posted by JDogg View Post
It's because your brother uses Intel and Nvidia. Sorry couldn't resist, I have nothing constructive to say. P3, wow.
HAHA its ok, I do regret buying AMD hahaha, yeah I have a P3, because I cant play anything with my graphics card which has Shader Pixel 2.0
My System SpecsSystem Spec
21 Jun 2009   #7
Hukka

Seven, XP, Ubuntu
 
 

Hello,

I am having the same lag issues though not only on source games, but on the internet as well. I checked my connection with 2 different PC's via Speedtest.net - The Global Broadband Speed Test, the first one (which runs W7) had 90~ where the other one (XP) had only 10.

Got any updates, lleial? Maybe you should try speedtest and tell us your results :X
My System SpecsSystem Spec
21 Jun 2009   #8
lleial

Windows 7 build 7100
 
 

Quote   Quote: Originally Posted by Hukka View Post
Hello,

I am having the same lag issues though not only on source games, but on the internet as well. I checked my connection with 2 different PC's via Speedtest.net - The Global Broadband Speed Test, the first one (which runs W7) had 90~ where the other one (XP) had only 10.

Got any updates, lleial? Maybe you should try speedtest and tell us your results :X
I just read that and did both speedtest.net bandwidth tests on W7 and XP and to my nearest server Im getting the same latency. (35ms)

In a while ill update on more changes.
My System SpecsSystem Spec
Reply

 Ping Issues (dod, cs, etc.)




Thread Tools





Similar help and support threads
Thread Forum
I can ping a XP machine from my 7 machine. XP machine cannot ping back
both are connected to the same router the ip of the 7 machine is 192.168.1.102 and the default gateway is 192.168.1.1 the ip of the XP machine is 10.1.10.22 and the default gateway is 10.1.10.1 the 7 machine can ping both 10.1.10.22 and 10.1.10.1 and receive responses. I can even access the...
Network & Sharing
Ping.exe
I received an alert from my firewall for ping.exe .. it looks like a microsoft process but what does it do and why all of a sudden launch itself?
System Security
High Ping Lag Issues Freezing Computer
When playing online games I used to get a ping of around 40-50, now it will spike up to 500-700, the other night I saw over a 1000. I have rebooted my router, modem computer and still the same problem. My son now shuts off my computer when he plays Xbox saying that it lags him out. So I figure...
BSOD Help and Support
High ping in game, low ping in cmd
Hey, Firstly, I'm not sure if this belongs in the network or the gaming section but I decided to post this here. So, my problems is that when I play Left 4 Dead, I have something like +100ms ping to servers that others have just fine ping in. I also did a traceroute to a certain server and it...
Gaming
Ping issues
I have read a number of threads related to this that have no answer. I play a few games Counter Strike:Source, Armagetron Advanced, and so on and when i play them my ping jumps around from normal around 60 to 250 - 350 CONSTANTLY!!!! (Notice I Stressed That). This only started happening...
Network & Sharing
High Ping Issues in Games
Hi, I just went from using Windows XP Pro x64 to Windows 7 x64. Any FPS game I played on XP I would get a constant ping of 10-25 in any Chicago based server. After going over to Windows 7, any Chicago server I join I get over 100 ping...and I don't know what is wrong. I've done the speed test,...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App