Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't run Oblivion, crashes on startup.


17 Jun 2009   #21

Windows 7 Build 7100 x32
 
 

Just tried that, no dice.

My System SpecsSystem Spec
.

17 Jun 2009   #22

Windows XP SP3/Windows 7 7229
 
 

I had the same problem on build 7100 with Mirrors Edge..well, amost same..

I installed the game, played through training and then suddenly the game freezed and started to flicker...i had to reboot my comp and since then Mirrors Edge always crashed on startup...I tried launching it from a different drive where it was already installed aswell, but no luck...

can anyone explain ? my rig is down in my system sig...
My System SpecsSystem Spec
29 Jul 2009   #23

Windows 7 build 7100 x64
 
 
I had this problem too

I had this problem as well with my brand new i7 system on build 7100. I found out the .ini file had been corrupted in the documents/mygames. I uninstalled oblvion using windows, deleted the oblivion root folder and the entire oblivion folder in documents/mygames. Then I renistalled the game with no traces left of the old install. This seems to have fixed the problem.
My System SpecsSystem Spec
.


08 Aug 2009   #24

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Linux Nazi View Post
That wasn't the problem exactly, but, when I installed Windows 7 it carried over some of the "My Documents\My Games" folders from my XP install (even though I didn't upgrade) and I had an old oblivion folder in there.

Deleting that set of saves and ini files (just deleted the entire folder) fixed my problem.
Thanks. This worked for me. I had a set of files in the My Games/Oblivion folder from the previous Vista install. On installing Windows 7 (both RC 32 bit and RTM 64 bit), Oblivion would crash just after (or during) the Bethesda logo.

Deleting the files in the My Documents\My Games\Oblivion directory then allowed Oblivion to start up without crashing (I'm using Windows 7 64bit RTM, Q6600, 4GB).
My System SpecsSystem Spec
18 Sep 2010   #25
Uzi

 
 

LoL. Late to the party by about a year from last post on this thread.

The all seeing Google led me here as I had reinstalled Oblivion and had the same issue as the OP and others
listed. Oblivion would crash immediately during launch on my Windows 7 64 bit system.

Sure enough I had a old directory in MyGames that was from my old XP Documents / folder / installation that I had migrated. Deleting the Oblivion directory there solved the problem. I went ahead and nuked that as
my old save games didn't' matter to me.

So, thanks for posting the fix guys and mo powa to the all seeing Google or Bing or whatever floats your
boat(s).
My System SpecsSystem Spec
17 Oct 2011   #26

Windows 7 64bit
 
 

rejigged my system the other day and decided to see how well some older games would run on the new rig. I'm running win 7 64 bit

Couldn't get oblivion to work for love nor money - even when deleting my old save files, ini etc.

After trying several things the following solution worked for me
1. navigate to the install file (usually in C:\programe files(x86)\bethesda softworks\oblivion)
2. right click 'oblivion.exe.' (not the launcher) and select properties
3. under compatibilty tab check 'run this program as an administrator'
4. under security tab click on 'users ({your user name}\users) then click 'edit'
5. Check everything to allow under 'permissions for SYSTEM' and click 'ok'

Try running the game after that. This solution also worked on my parters computer who had the same problem with oblivion after installing it on windows 7
My System SpecsSystem Spec
29 Oct 2011   #27

Windows 7 Home Premium 64bit
 
 

Help!

I just got this laptop.
It has windows 7 home premium 64bit, build 7601
Directx 11
ATI Mobility Radeon hd 5400

Just installed Oblivion for the first time ever on here and it crashes.
Right after the loading screen.

Oh and I tried md0u9147's suggestion. Didn't work.
My System SpecsSystem Spec
15 Jan 2012   #28

32bit sp3
 
 
I can Run Oblivion CPU Athlon 1.66 GHz

I Officially can run AMD Athlon (non-XP just regular) 1666 GHZ CPU with MS8147C+ Rev. 1.0 Mobo in an astonishing 1024/768 res using GEFORCE's 7800 GS without skip with the Mobo's max SDRAM only being 2GIG I use 256 + 512 + 1gig SDRAM in that Mobo with Geforce's 7x series, I blast away Oblivion 334 MHZ Under the Minimum CPU GHZ req.
My System SpecsSystem Spec
Reply

 Can't run Oblivion, crashes on startup.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33