Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Not GTA SA :(


21 Jun 2009   #1

Windows 7 Ultimate Build 7100
 
 
Not GTA SA :(

Ya I kno im making tons of posts in the gamign forums, blame my computer for not gaming properly. So I got GTA SA, installed it, setup went fine. In all compatability modes when I start it it just shows a black screen. It doesnt show any logo or anything. It worked in XP and Vista, so help me plz this thing hates games
-solved just needed a reinstall of the game, my GTA 4 HUD mod screwed it up


My System SpecsSystem Spec
.

23 Jun 2009   #2

Windows 7 Ultimate retail // Windows 7 build 7264 x64, Vista Home Premium SP2 x64
 
 

What build do you have? I was able to play it on build 7100 and 7232.


EDIT- woops, just noticed the part that said you solved the problem. My bad lol
My System SpecsSystem Spec
24 Jun 2009   #3

Windows 7 Ultimate Build 7100
 
 

lol well it works on 7100
My System SpecsSystem Spec
.


Reply

 Not GTA SA :(




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33