Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Prototype doesn't install correctly?

25 Jun 2009   #1

Windows 7
 
 
Prototype doesn't install correctly?

Hi!
I'm running Windows 7 Build 7100- Prototype says that it installed correctly, but whenever I press the Play button, it just closes and nothing happens. I ran all the files in the CD in Compatability mode for Vista (Service Pack 3), installed and then removed it twice, and restarted after each- nothing happens, still. The game itself apparently isn't installed correctly- under the Games list, there's only a shortcut that doesn't work. However, I tried installing it a third time, putting every application in the CD folder under compatability mode for Vista SP3, but still nothing.
Is there some fancy thing I have to do to install it correctly?

My System SpecsSystem Spec
25 Jun 2009   #2

Windows 7 Ultimate x32
 
 

while it's uninstalled. delete any registry keys that i made. you can use CC Cleaner or do it manually. then try installing it again. other than that, idk... the game has A LOT of bugs so you might have to wait for a patch.

hope it helps
My System SpecsSystem Spec
25 Jun 2009   #3

Windows 7 Ultimate x64
 
 

Try updating to a newer build of win 7, it works with build 7201
My System SpecsSystem Spec
.


25 Jun 2009   #4

Windows 7
 
 

Lol, I really need to stay up to date...
Where would I get build 7201?
My System SpecsSystem Spec
25 Jun 2009   #5

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Sent you a PM with the link.

It was 64-bit in that link by the way, couldn't tell if you use 64-bit or not. (fill out your OS correctly please, its not Beta either lol, its Windows 7 RC Build 7100 x86 (32-bit) OR x64 (64-bit))
My System SpecsSystem Spec
27 Jun 2009   #6

Windows 8 Pro x64 with WMC
 
 

It's also working perfectly on 7232 x64. I've played all the way to the final boss so far, and have only hit one bug which caused it to crash to the desktop.
My System SpecsSystem Spec
27 Jun 2009   #7

Windows 7 x64
 
 

I have installed it today on build 7100 and it works fine for me, I didn't have to set any compatibility for it. I know it doesn't help solve your problem, but it will work on build 7100.
My System SpecsSystem Spec
27 Jun 2009   #8

 
 

+1 for 7100 no problems.
My System SpecsSystem Spec
29 Jun 2009   #9

Windows 7
 
 

I never had a bit of a problem with playing Prototype. Everything runs perfect for me and installation was a piece of cake. And how does that game have a lot of bugs?
My System SpecsSystem Spec
29 Jun 2009   #10

Windows 7 Ultimate x64 7127
 
 

Ive played and hour or two of Prototype, on build 7127 x64, no problems of any kind so far.
My System SpecsSystem Spec
Reply

 Prototype doesn't install correctly?





Thread Tools



Similar help and support threads for2: Prototype doesn't install correctly?
Thread Forum
IE 10 doesn't download files correctly Browsers & Mail
Solved 560Ti doesn't perform correctly. Hardware & Devices
My Win 7 x64 doesn't work correctly with DDR3 Hardware & Devices
Windows doesn't display some shortcuts correctly General Discussion
Solved Windows doesn't resize icons correctly Customization
"Nvidia port io control driver" doesn't correctly work Drivers
IE 8 doesn't load pages correctly Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33