Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: half life


29 Jun 2009   #1

windows7 ultimate
 
 
half life

hello

I have windows 7 ultimate (build 7100) and i have problem with half life (want to play counter strike 1.6)
and after few minutes game is turning off, strange becouse on windows vista everything was ok.

"luncher has stopped working"

someone have the same problem ?

help.

My System SpecsSystem Spec
.

29 Jun 2009   #2

Win 8 Release candidate 8400
 
 
half life

Quote   Quote: Originally Posted by kriswinsllow View Post
hello

I have windows 7 ultimate (build 7100) and i have problem with half life (want to play counter strike 1.6)
and after few minutes game is turning off, strange becouse on windows vista everything was ok.

"luncher has stopped working"

someone have the same problem ?

help.
the best place to start is for you to tell us everything about your computer. who makes it, what model, memory, video card, OS, and anything you can think of.

Waiting for info

Ken
My System SpecsSystem Spec
29 Jun 2009   #3

Windows 7 Ultimate x64 SP1
 
 

Welcome to SF kriswinsllow.

A few things and maybe we can help you more
Can you fill out your system specs in your UserCP.
How did you load Half-life from a CD or steam?
Second have you installed the latest patch for Half-Life
Are all of your drivers up to date? Video, sounds, mobo, network card
So you have an anitivirus and is it updated?
My System SpecsSystem Spec
.


29 Jun 2009   #4

windows7 ultimate
 
 

ok I added the most important info about my notebook
My System SpecsSystem Spec
29 Jun 2009   #5

Win 8 Release candidate 8400
 
 
half life

Quote   Quote: Originally Posted by kriswinsllow View Post
ok I added the most important info about my notebook
have you updated you graphics driver?

ken
My System SpecsSystem Spec
30 Jun 2009   #6

windows7 ultimate
 
 

yes, i did ... and it still doesnt wok...
My System SpecsSystem Spec
30 Jun 2009   #7

Windows 7 Ultimate x64 SP1
 
 

Ok have you have an HP Laptop have you loaded the newest firmware?
Since Half-Life is an older game have you loaded DirectX 9.0c?
Second have you installed the latest patch for Half-Life?
Are all of your drivers up to date? Video, Sound, mobo, network card
So you have an anitivirus and is it updated?
Run Defrag on your drive maybe files are very fragmented and causing windows to kill the game from running do to excessive disk scanning.
Are you running anything else in the background when trying to play the game?
My System SpecsSystem Spec
30 Jun 2009   #8

windows7 ultimate
 
 

Quote   Quote: Originally Posted by DarkXeno View Post
Ok have you have an HP Laptop have you loaded the newest firmware?
Since Half-Life is an older game have you loaded DirectX 9.0c?
Second have you installed the latest patch for Half-Life?
Are all of your drivers up to date? Video, Sound, mobo, network card
So you have an anitivirus and is it updated?
Run Defrag on your drive maybe files are very fragmented and causing windows to kill the game from running do to excessive disk scanning.
Are you running anything else in the background when trying to play the game?
hmmm so i will try your all suggestions... maybe it will help
My System SpecsSystem Spec
01 Jul 2009   #9

Windows 7 RC (7100)
 
 

Hello, I was going to start a new thread, but seeing that I have the same issue I'll post here.

So what happens to me is I can play through campaign for about 15 minutes. Then it locks up, can't access console, or menus, and it freezes, kinda like when the game pauses for a few seconds to load, however it doesn't come out of this freeze.

Usually I restart, and go through the area, it pauses for a few seconds to load, and I continue on. However I've hit a problem. Just after the offices (the load save file says i'm 10 minutes in) you go up a set of stairs, and there is a security guard killing head crabs. You ask him to go with you, and you go up another stairwell. This stair well has an auto turret at the top that usually kills the guard (unless you tell him to wait). After you get off the stair well you turn left and go down the hallway. Then you take another left, and there are two vortiguant. You kill em and continue on. Right where their corpse falls is right where the game freezes at. I think its another loading section but I can't be certain. I've reloaded and gone through the section a dozen times and still no luck.

I followed Dark Xeno's suggestions, making sure everything is closed in the background, defragmented hard drives etc.

I've had this trouble on my gateway desktop, and my asus G50vt-x5 laptop. Both of their specs are posted in my profile.

I tried to select rendering to be done by hardware in the video options menu for the game, and it would not allow it. When I clicked apply the game would freeze. I set it to run open GL which should work.. or should I try a different setting?

So its running software rendering at 1440x900 and that I think could be the problem. How can I get it to use hardware rendering?
My System SpecsSystem Spec
01 Jul 2009   #10

Windows 7 Ultimate x64 SP1
 
 

ryguy222 - try to install the latest Nvidia drivers for your video card.
My System SpecsSystem Spec
Reply

 half life




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33