Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Trying to use ICS

04 Mar 2011   #1

Windows 7 64 bit
Trying to use ICS

Ight so im deployed rite now so i bought a usb modem to use for internet because thats mostly all you can use over here to get high speed internet. Im trying to use the usb modem to connect to xbox live. I know it works because ive looked on the internet and alot of people do it. My set up is usb modem->laptop->ics->cross over cable->xbox. Now it connects all the way till it stops and says i dont have sufficient mtu settings. I have changed the mtu settings for the ethernet connection and the usb connection and it still says the same thing. Can anybody help plz i want this connection to work to make this deployment go by fast!

My System SpecsSystem Spec
06 Mar 2011   #2

Windows 7 Professional 64 bit

I assume you're in Aus..if so post on whirlpool forums..lot of ppl there with exp with (again I assume) telstra usb modems...I'm using a Elite HNG so I don't know anything about the USB modems or Xbox connections. GL with it
My System SpecsSystem Spec

 Trying to use ICS

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App