Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Javac not working when i try to use RSbot

15 Mar 2011   #1

windows 7 64-bit
Javac not working when i try to use RSbot

Ive been using RSbot for awhile, then i started getting an error when i tried to add new scripts to my RSbot, when i would compile the scripts, it would tell me it had 100 errors. it does this one every script i try out now, so idk what has happend. but in the command prompt when i type javac, it gives me an error=

'javac' is not recognized as an internal or external comand, operable program or batch file.

please help me, any help would be greatly appreciated. im not super computer smart but im trying very hard

My System SpecsSystem Spec
16 Mar 2011   #2
Microsoft MVP

Win 7 Ultimate x64

Think it is safe to say that you are going to get very little help here getting your Runescape cheating program to work.

Maybe try asking where it was made instead.
My System SpecsSystem Spec

 Javac not working when i try to use RSbot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
mother boad DZ75ML-45k: Streo is working and 5.1 one is not working
Hi Friends, I bought Zebronics cabinet and the mother boad is DZ75ML-45k. I've installed the motherboard CD. In Sound, Streo is working and 5.1 one is not working. In 5.1, front L ,R is working. rear L&R, Center and subwoofer is not working. Kindly find below the screen shot. Thanks...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Windows 7 not updating, Indexing not working, search not working, FYI
I had been working an issue where the search function was not working correctly, I then noticed that Indexing was not working and I could not update windows. I wanted to post this in case someone had similar issues, it took me a while to figure this one out... The problem likely started when I...
Windows Updates & Activation
DVD (not working) not found in Device manager, 1 USB port not working
I have a HP dv6910us Pavilion and the DVD is not listed in Device Manager. DVD Tray opens and light comes on but does not play DVD. 1st USB port on left side gets - USB Device Not Recognized.One under it works and one on the right side works. OS Windows7 Ultimate. It is running kind of screwy so...
Hardware & Devices
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:05.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App