Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Alt tAb Issue

04 Apr 2011   #1

windows 7 ultimate 64bit
Alt tAb Issue

I need some help!

regarding on alt tab issue on my win7 ultimate 64 bit

heres a scenario:
When i play Warcraft 3 and try to alt tab on other windows i.e crome ( facebook ). it will work but when i will go back to my game, it always return back to desktop and i cant go back to my game. it is not only warcraft 3, even on all of my games same problem occur.

heres my specs
Windows 7 ultimate 64bit
Core 2 Quad " Q8400 2.66GHZ"
4gb ddr3 ram
1gb nvidia gforce 9500gt
asus p5g41c-m lx
320gb sata western digital HDD

My System SpecsSystem Spec
05 Apr 2011   #2

Windows 7 Ultimate x64 SP1

I would check to make sure you have the latest video drivers installed on the machine. Also if you are going to be switching between windows a lot try to run the game in "window mode" you might lose a bit of size but you can change it to take up most of the screen space.
My System SpecsSystem Spec
05 Apr 2011   #3

Windows 7 Ultimate x86

Some games just don't like being "Alt-Tabbed" out of
Try to run it in Windowed mode like DarkXeno suggested if you can't live without fb for some time
or open the task manager, click the game and then click Switch To
That sometimes helps if you can't get back in the normal way

My System SpecsSystem Spec


 Alt tAb Issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App