Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 build 7600+Left 4 Dead freezes&makes buzzing sound

16 Jul 2009   #1
ztmike

Windows 7 64bit build 7600
 
 
Win7 build 7600+Left 4 Dead freezes&makes buzzing sound

About half hour/hour into my online game of L4D on VS mode my game freezes up and makes a constant buzzing sound? And I have to manually hold the power button on the comp to reboot and during boot it asks to start windows normally or last known good config.

Anyone have any trouble like this? running 64bit Windows 7 build 7600 with 8800GT 512. I'm thinking its a driver issue? I forgot how to check which Nvidia driver I have..


My System SpecsSystem Spec
.
17 Jul 2009   #2
PEEPs420

Windows Vista 64bit / Windows 7 RC 7100
 
 

You might be having hardware issues. Do you play any other games for the same amount of time for longer (3d intensive games btw). Maybe heat might be a factor? Do you monitor your cpu/gpu temps?
My System SpecsSystem Spec
18 Jul 2009   #3
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

You know, I get the same. I am using the RC though.

I know I crash on a certain server, everytime. But I have been crashing more lately. Though Steam was having MAJOR issues a while ago. I think this will be fixed in RTM. If not, then it is a Steam problem, not hardware. Most of the time it works fine. It is only when I have issues connecting and such does this come up.

~Lordbob
My System SpecsSystem Spec
.

18 Jul 2009   #4
ztmike

Windows 7 64bit build 7600
 
 

Well I upgraded to the latest Nivida drivers..and just got out of a pretty long game in L4D on a custom map ..no freezes.

But I also upgraded to the latest version of W7 that is out also.

But I'm still getting this in my top left hand corner of my screen..



I was getting that on build 7264 also..
My System SpecsSystem Spec
18 Jul 2009   #5
ztmike

Windows 7 64bit build 7600
 
 

Figured it out on the above problem..

I downloaded Steam Beta and it went away..

How to get Steam beta: Steam Client Beta Available - Steam Users' Forums
My System SpecsSystem Spec
18 Jul 2009   #6
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Thanks Mike, I will try that.

~Lordbob
My System SpecsSystem Spec
19 Jul 2009   #7
ztmike

Windows 7 64bit build 7600
 
 

Quote   Quote: Originally Posted by Lordbob75 View Post
Thanks Mike, I will try that.

~Lordbob
To be clear..my last post I meant to say the problem that went away with the Steam beta was the icon thing I was getting in my top left hand corner of my screen.

The problem in my OP seems to have gone away with the latest graphic card drivers from Nvidia.
My System SpecsSystem Spec
19 Jul 2009   #8
tamalero

Windows 7 build 7264 x64
 
 

Quote   Quote: Originally Posted by ztmike View Post
About half hour/hour into my online game of L4D on VS mode my game freezes up and makes a constant buzzing sound? And I have to manually hold the power button on the comp to reboot and during boot it asks to start windows normally or last known good config.

Anyone have any trouble like this? running 64bit Windows 7 build 7600 with 8800GT 512. I'm thinking its a driver issue? I forgot how to check which Nvidia driver I have..
I used to get these type of bugs very constantly wth the RC, updating to 7264 fixed my problems, no idea if they got it back again in build 7600 D:
(in my case it froze then a blue screen with soundloop )
My System SpecsSystem Spec
19 Jul 2009   #9
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by ztmike View Post
To be clear..my last post I meant to say the problem that went away with the Steam beta was the icon thing I was getting in my top left hand corner of my screen.

The problem in my OP seems to have gone away with the latest graphic card drivers from Nvidia.
Oh. Well, whatever. Trying it anyways. You never know.

~Lordbob
My System SpecsSystem Spec
Reply

 Win7 build 7600+Left 4 Dead freezes&makes buzzing sound




Thread Tools




Similar help and support threads
Thread Forum
Laptop freezes for 1 minute & makes a loud buzzing noise in my room
I have a Toshiba Satellite laptop, about 4 years old. I've had this problem for a while now. Whenever I take my laptop inside my bedroom, unplugged or plugged in, doesn't matter, when I try to watch a YouTube video, 10-30 seconds in my laptop freezes and makes a loud buzzing noise from either...
Performance & Maintenance
PC Freezes and makes Buzzing Noise when Running Games
Hello, just recently joined the forums, yay! ;) I'll tell you about my problem, if anyone could help I would really appreciate it. My computer is from 2010 Custom made. It's been working like it should been for the last years while upgrading different parts for more demanding games....
General Discussion
Computer freezes and makes buzzing noise, no BSOD?
So a few weeks ago I was in Sony Vegas editing a video and suddenly my mouse and keyboard both became unresponsive and a loud buzzing noise started coming out of my speakers. I left it for a few minutes but nothing happened, there was no blue screen of death, no error message,nothing. so the only...
BSOD Help and Support
PC Freezes and makes Buzzing Noise when Running Programs
Hi, I have been using my PC for the last 7/8 days, for around 4 hours at a time without any problems, but it has suddenly started freezing in games and programs. It makes a buzzing sound usually heard before a bluescreen, but it just freezes and will not do anything until I force a restart. ...
BSOD Help and Support
Left 4 dead and other source games have no sound
I am running my system with XP 32bit on drive C, and win 7 64bit on drive I. when I load steam it is very slow and when I try to install left 4 dead it says please try installation again after getting to 100% complete, so I have done this many times and keeps giving me this error finally I try...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App