Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Age of Empires II color problem (not the common one)

18 Jun 2011   #1
armiv

Windows 7 Home Premium x64
 
 
Age of Empires II color problem (not the common one)

hey! I'm having trouble with age of empires II: the conquerors =/ I got laptop (win 7 home premium x64) and all I have to do is kill explorer.exe to run the game without any trouble (the common color bug).

but I recently bought a new stationary computer (also win 7 home premium x64). the problem is that this computer get another kind of color bug, not the normal one and killing explorer.exe wont work at all. I can barely see anything.. including text, health on units, the option menu, and so on.. I will link a screenshot i took to see if any of you could help me out! very appreciated !! ^^

ImageShack® - Online Photo and Video Hosting


My System SpecsSystem Spec
.

18 Jun 2011   #2
FredeGail

Microsoft Windows 7 Ultimate: x64 (SP1)
 
 

Hello Armiv & Welcome to SevenForums

I'd suggest you to try updating your Graphic Driver for that one if you haven't already.
Otherwise, try updating your DirectX!
More info:

Tips on Troubleshooting Game Issues

Best Regards,
FredeGail
My System SpecsSystem Spec
04 Nov 2011   #3
Capaweta

Windows 7 Starter 32b
 
 
Still nothing working

Hi Guys

Ive been having the exact same colour problems with AOE2. ive tried updating my drivers and and directx, .DLL patching mods, terminating explorer, but nothing at all is working.

When running on lower resolutions it only has the classic "red grass, purple water" issue, (which can be solved by terminating explorer) but as soon as i try to turn it up to 1024, the whole thing goes haywire beyond repair to this more uncommon problem.

Has anyone found a solution?

Cheers
My System SpecsSystem Spec
.


07 Nov 2011   #4
Mohanned Aladin

Windows 7 Home Premium 64bit
 
 

hello Capaweta

Watch the video and you'll find the solution

How To Fix Age Of Empires 2 & Conquerors On Windows 7 Colors Problem - YouTube

Hope this helps
My System SpecsSystem Spec
08 Nov 2011   #5
Capaweta

Windows 7 Starter 32b
 
 

No these methods dont seems to work.
the process displayed in that video is to close explorer on opening Empires2.exe and re-open it on close. this does work, for the Red grass, purple water colour issue (as displayed in the video), but not this one. this is different.
take a look at this screen shot below, originally posted in this thread, this is what i am suffering from too, you cant see a thing, and so far all the most common fixes do nothing.

Age of Empires II color problem (not the common one)-aok001.png

im at an absolute loss for what to do about it.


My System SpecsSystem Spec
30 Jan 2012   #6
Jonnothin

Dual boot Windows 7 Home Premium 64 bit/Linux
 
 

I have read in a few places online that older games are messed up by some of the settings that make windows pretty, but you can disable these to get the games to work better. Go to Start, right click computer and select properties. Go to advanced system settings and under performance click settings. In here select adjust for best performance. Make sure to apply these settings and press ok. my computer had both issues, so I still have to exit explorer.exe to make the color perfect.

Hope this helps
My System SpecsSystem Spec
25 Aug 2012   #7
meri

Windows 7 Ultimate x32
 
 
FIX

To fix the color issue
1.change your window theme to windows 7 basic
2.go to screen resolution(leave this window open,do not close)
3.open the game and the color will be fixed

To fix full screen issue:
1.change the resolution to 1024x768
2.open the game and play
the opening page doesnt fit but the game does so start a game you'll understand

I tried so much and found these answers:-)
My System SpecsSystem Spec
08 Nov 2013   #8
mikoniko

W7 64
 
 

Any solution to this?
My System SpecsSystem Spec
Reply

 Age of Empires II color problem (not the common one)




Thread Tools





Similar help and support threads
Thread Forum
Age of Empires 2 Conquerors - Problems with the usual Color Fix
OK, so I've been at this for 6 hours straight now (so please forgive me for any mistakes here, grammatical or otherwise) and I'm flat out of ideas, so I thought it might be a good idea to post my problem online and at least get some second opinions. So the story goes like this; I just recently...
Gaming
Age of Empires II distorted colors - tried common fixes no luck
I have installed Age of Empires II and The Conquerors expansion along with the 1.0c patch on Windows 7 Pro 64 bit. I am having an issue where the colors are distorted in the main menu and within the game. It is not the problem where only the grass and water are red and purple. It is completely...
Gaming
Age Of Empires III "color scheme" issue.
I recently re-purchased Age Of Empires III (Complete Collection) as I had lost the discs when moving house. I have a new gaming computer too, with Windows 7. I installed AOE3 but am getting the message: "the color scheme has been changed to Windows 7 Basic..." message... then nothing, the game...
Gaming
Problem installing Age of Empires online
Hey guys, I have a problem when i try download or install age of empires. I start the setup and secs later he show me this error: http://imageshack.us/photo/my-images/88/ageyt.png/ I have already installed the update for windows (Service Pack 1), thinking that was the problem, but still...
Gaming
Problem with Age of empires 3 help please
well i just instaled aoe3 and when i said "launch" it did this thing with compadability. i first said to check for solutions but it couldnt find any, so i said "run any way". when i do this the screen changes and says "adjsting screen colour" or some thing like that. then a error message pops up...
General Discussion
Age of Empires 3 Problem
Hi My friend and i wanted to play Age of Empires 3 on the lan, and we were having some problems. First: We go on LAN, and no one sees each other, even though we tried to connect to each other every possible way. Wires, wireless... Second: My friend is using XP and i am using windows 7. We...
Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App